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Contents This tutorial explains step-by-step how to use the basic job tracking, 
costing, and billing functions of Clients & Profits X: opening a new job, 
estimating, scheduling, entering time, tracking job costs, and billing a 
client. The tutorial walks you through every step in detail, using a special 
tutorial database (see below).

The tutorial is divided into lessons, each one focusing on a different func-
tion (e.g., opening a new job, estimating, scheduling, adding time, etc.) 
When you’ve finished the tutorial, you’ll know how to:

4 Starting Clients & Profits
6 Lesson 1:  Opening a new job ticket
10 Lesson 2:  Adding tasks to job tickets
12 Lesson 3: Estimating     
16 Lesson 4:  Job scheduling
20 Lesson 5:  Traffic
22 Lesson 6:  Tracking time
26 Lesson 7: Writing purchase orders
30 Lesson 8: Job costing for vendor purchases
34 Lesson 9: Writing a job cost check
38 Lesson 10:  Billing a job ticket
42 Tutorial Quiz

■  The tutorial database, called Tutorial.DF1, can be dowloaded at 
www.cnp-x.com/learn/tutorial/ It contains sample clients, tasks, G/L 
accounts, etc. that you’ll use to learn Clients & Profits X. You’ll need to 
copy this database to your hard drive or file server before starting the 
tutorial. When you’ve finished the tutorial, the Tutorial.DF1 database can 
be removed from your hard disk or file server.

■  Once you’ve finished the tutorial and want more information, see the 
Clients & Profits X online user guide. It offers detailed explanations of 
every feature found in Clients & Profits. 

■  An animated, narrated version of this Clients & Profits X tutorial can 
be found at www.cnp-x.com/learn/tutorial/  The self-running tutorial 
requires Apple’s Quicktime Player, which is a FREE download from
www.apple.com

■  If you have any questions, please call the Clients & Profits Helpdesk at 
(800) 521-2166 or send e-mail to helpdesk@clientsandprofits.com.

For help using any part of Clients & Profits, click the    button from any 

window to open the online user guide. This web-based user guide features 

step-by-step instructions, explanations, tips, and links to FAQs, tech notes, 

and video tutorials from the Clients & Profits X web site (www.cnp-x.com).  

It’s continually updated, so it’s more timely and helpful than a printed user 
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Starting Clients & Profits X 2.  Choose File > Open 
Database then double-click 
on Tutorial.DF1.

If the Tutorial.DF1 database hasn’t 
been copied to your hard disk, 
you’ll need to move it there before 
starting this tutorial.  

■  If you don’t have the tutorial 
database named Tutorial.DF1, it can 
be downloaded from the Clients & 
Profits X web site at this address:  
www.cnp-x.com/learn/hands_on_
tutorial.html 

1. Double-click on the Cli-
ents & Profits X program.

Clients & Profits X starts up like any other Mac OS X or Windows applica-
tion: simply double-click on the program, open the database, then introduce 
yourself. Because Clients & Profits X is a multi-user application, many people 
can share it at any one time. By introducing yourself to Clients & Profits X 
with your initials, the system becomes aware that you’re using it.  

Every potential Clients & Profits X user should be added to the Users table 
separately. When a user starts Clients & Profits X, he or she will be prompted 
to enter their initials and an optional password. The initials and password 
combination verifies that they can use all or part of the system. System 
Managers can give each user access to parts of Clients & Profits X, as well as 
special preferences (such as window positions, status codes, pop-up warning 
messages, etc.). These preferences are portable, so they travel with you to 
any computer you may use in the shop—whether or not it’s a Mac or a PC. 

■  All of the important menu commands have keyboard equivalents. You’ll 
see these keyboard shortcuts listed next to the commands on any menu. 
Most keyboard shortcuts on a Macintosh use the Apple (i.e., command) key 
and a letter or number. On Windows computers, pressing the Alt or Ctrl key 
and a letter or number activates the keyboard shortcut.

Starting Clients & Profits X

This is your Clients & Profits X application 
on Mac OS X. On Windows  XP, the C&P X 
application looks identical.

Your clients, jobs, costs, etc. are stored in a single 
data file, which ends with the .df1 extension. This is 
the database file you’ll need to back up nightly. Each 
company you manage will have its own .df1 database 
file. (Clients & Profits SQL X and Clients & Profits Pro X 
for MySQL store data inside the SQL database server, 
so don’t have a .df1 file)
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4. Press Tab to skip the 
password.

Passwords are sometimes used to 
validate who you are to Clients & 
Profits X. If your System Manager 
requires passwords, it must be 
entered.    

■   Passwords are case sensitive, 
which means capital letters are 
different from lowercase letters.  If 
your password is ROSEBUD, for ex-
ample, entering Rosebud wouldn’t 
work. If you get an error when 
entering your password, check your 
case.

■  If you don’t have a password, the 
Introduce Yourself window closes 
automatically.

3. Enter your initials as 
MGR, then press Tab.

Your initials help the system track 
who’s doing what. The system 
remembers when you start and stop 
Clients & Profits X, as well as what 
kinds of entries you make.   You 
must be an authorized user to use 
Clients & Profits X.  

■   In your regular database, if 
you enter your initials and get the 
message “user not found” then 
you’re not an authorized user.  First, 
make sure you’re entering the right 
initials (don’t forget a middle initial, 
for example). If the message still 
appears, see your System Manager.

Choose Clients & Profits X > Quit 
(on Mac OS X) or File > Exit (on 
Windows).

■  Quitting Clients & Profits X by 
turning off the computer’s power 
(or by doing a forced quit) can dam-
age the database.

Starting Clients & Profits X

To quit the Clients &
Profits X tutorial

Getting help. Clicking the help button in any 
window in Clients & Profits will take you directly to 
the C&P X Online User Guide, specifically tailored 
to the page you’re using in Clients & Profits. You 
can access the C&P X Online User Guide manually 
at www.cnp-x.com/userguide/
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In this lesson, you’ll learn how to open a new job ticket. The job ticket is the 
foundation for work done in Clients & Profits X—so you’ll use this job ticket 
throughout the tutorial. A job ticket is an electronic job jacket that replaces 
your paper job folders. The job ticket contains all kinds of information about 
the job, including its client, the job number, description, start and due dates, 
contact names, and more. Anyone in the shop can open jobs from their own 
computer, whether they use Macs or Windows-based PCs. Once a job ticket 
is opened, you can edit its estimate, schedule its tasks, and start tracking its 
costs and billings.

In this lesson you will learn how to: 

■  Open a new job ticket
■  Use a lookup list to find a client and a job type/spec sheet
■  Choose a job type/spec sheet to simplify estimating
■  Enter the job’s start date and due date, setting up the traffic system
■  Use the job’s user-defined fields to track unique details about the job

Estimated lesson time:  30 minutes

GETTING STARTED
 
In this lesson you’ll open a new job for a client, The Retail Corp. The job 
is to produce a promotional brochure. The job will be opened using a tem-
plate, (part of the job type/spec sheet) which contains the standard tasks 
used to produce a brochure.  

Opening a new job ticket

1  Choose Production > Job Tickets to open the job ticket window.

2  Choose Edit > Add  Job or click the Add button.

The Add New Job window is a data-entry form for entering a new job’s de-
tails, such as client, job name/title, desc/specs, traffic assignments, and an 
initial budget. The first step is to enter the job’s client number. 

Lesson 1:  Opening a New Job

3  Leave the client number blank, then press the Tab key.
   
When you don’t know a client number, leaving the field empty then pressing 
Tab opens the clients lookup list. The lookup list displays your active clients. 
You can use the list to find a client by number, name, contact, etc. The list 
can also be sorted by clicking on the column heading. Once you’ve found 
the right client, double-clicking on the client name copies it to the new 
job—there’s nothing to rekey.

4  Double-click on the client named The Retail Corporation.

The client number, RET, is copied to the Add New Job window.  

5  Press the Tab key to open this job for client RET.

As you tab out of the client number field, Clients & Profits looks up the client 
account. If the client number is incorrect (misspelled, etc.), the clients lookup 
list would open and you’d be prompted to choose a different client. If the 
client is correct, its account details like client contact are copied to the new 
job ticket. 

■  Pressing the Tab key is important. Clients & Profits checks your work inter-
actively, so you’ll know if some data is wrong immediately. This error-check-
ing occurs when you tab out of certain critical fields (e.g., account numbers, 
task codes, G/L numbers, etc.). So it’s important to always press the Tab key 
instead of clicking the mouse to move to the next field. When you use your 
mouse to skip fields, no error-checking is performed.

As you tab past the client number, the job is automatically numbered. New 
jobs are numbered automatically based on a system preference, which is 
customizable. Jobs can also be numbered manually by simply typing in the 
number you want (although they’re more prone to gaps and duplicates).

■  Make a note of this job number, because you’ll need it for the remaining 
lessons.

6  Press Tab to keep the job number.

As you tab past the job number, the Job Type/Spec Sheet lookup list opens 
automatically. Job type/specs sheets are categories of common jobs that 
have similar characteristics (e.g., brochure, web site, annual report, etc.).

Job type/spec sheets are optional, but are useful time-savers if the shop does 
a lot of the same kinds of jobs. The job type’s spec sheet contains standard 
information about a particular kind of job, including estimate options, mile-
stone headings for traffic, and a template that contains a customized set of 
tasks typically used for this job type.  

7  Double-click on the Brochure job type to copy it to the new job, then press 
Tab.

Lesson 1: Opening a New Job
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The job type “brochure” has a template that contains the tasks needed to 
produce a brochure, such as Art, Copywriting, Design, and Printing. When the 
job is saved, the tasks from the template will be copied to it automatically. 
Later, you can add or remove tasks as needed.   

8  Enter the job name/title as Grand Opening Brochure, then press Tab.
   
The job’s name/title appears on the printed job ticket, as well as estimates, 
change orders, invoices, and almost every job report.  

9  Enter the job’s start date as 10/2/04 and due date as 12/31/04, then 
press Tab. 

The start date is entered as today, which can be changed. It can be entered 
as the date the work actually began or the date the job was opened. The due 
date you enter is when you expect the job to be finished or delivered.  Both 
dates can be changed later if the job’s schedule is rearranged.

10  Enter the client contact and agency contact, then press Tab.

These names identify who the primary contacts for this job are, both inside 
the agency and at the client. Both contact names have optional, customi-
zable titles and telephone numbers for easy reference.

11  Enter the job’s description, then press Tab.  

There’s plenty of room in the description area to list the job description (or 
specifications). The description appears on the printed estimate, the job sum-
mary report, the printed invoice, and many other job reports.

12  Press Tab to keep the job’s “new” production status.

Every job has two status codes (one for production and another for billing) 
that tracks its current status from start to finish. Status codes are used to 
categorize jobs together based on their progress (e.g., new, in progress, ready 
to bill, closed, etc.). Job, production, and profitability reports all show jobs for 
a range of production or billing status codes. The default “new” job status is 
copied from Preferences, which you can change.

13  Enter the job’s user-defined fields, then press Tab.

Every job has six special user-defined fields. These customizable fields 
contain information about the job that doesn’t fit in anywhere else on the 
job ticket, such as the client’s PO number, a project code, a brand name, 
etc. These fields appear on the printed estimate, so your client sees this 
information. They’re optional, so you can leave them blank. Also, they can be 
changed any time.

14  Enter the job’s charge number/cost center, then press Tab.

The optional charge number/cost center is only used if you have corporate 
clients that need to see their charge number or cost center on the printed 
estimate or invoice. It has no affect on your accounting or job tracking.

15  Enter the job’s initial budget, then press Tab.

            

The job’s optional initial budget gives the production staff a rough idea of 
what the job will cost, before the complete estimate is created. This ballpark 
figure only appears on the printed Job Ticket report, and doesn’t appear on 
client reports or the printed estimate.
  
16  Enter the job’s AE/Team, then press Tab. 

The person or team who’s most responsible for managing this job is entered 
here. Later, job reports can be printed showing all of the jobs opened for any 
AE/team. You can enter an AE/team name for each client, showing who will 
be responsible for the client’s work. The client’s AE/team is copied to new 
jobs automatically, but can be changed.

17   Enter the job’s traffic assignments.

Click on the first field to add a name. Up to six people can be assigned to 
each job ticket. These people, such as the Account Manager, Copywriter, Art 
Director, etc. are the main people responsible for the work. Later, job lists and 
traffic reports can be printed for any of the job’s traffic assignments.  All jobs 
share the same assignment headings, which are set up in Preferences.

18  Select the “task” billing rate method from Billing rates: pop-up menu.

Billing rates can be applied to this job’s time costs three ways: (1) from 
the client account, (2) from the staff member, or (3) from the task. You can 
choose a standard billing rate method at the time this job is opened, which 
will be applied to every task added to the job. When time is entered for this 
job, the billing rate will be determined by this setting. Later, you can fine-
tune the billing rate method on selected tasks. 

19  Click Save.  

When a job is saved, tasks from the template (which is part of the job 
type/spec sheet you’d chosen for this job) are copied to the new job ticket. A 
picture of the new job ticket is shown on the next page.

■  When you click save the newly-added job is automatically assigned a job 
number. Take note of it; you’ll need to find this job again later to complete 
the other lessons in this tutorial.

Lesson 1: Opening a New Job
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Lesson 1:  Opening a New Job (con’t)

To

See jobs

Open a new job

Select a client

Number a job

Select a job type
 

Save a new job

Do this

Choose Production > Job Tickets

From the Job Tickets window, 
choose Edit > Add New Job

From the Add Job window, 
choose Lookup > Clients then 
double-click on a client name

Tab past the client number to 
auto-number, or enter the job 
number by keying it in

Choose Lookup  > Job Types/
Spec Sheets then double-click 
on a job type

Click the Save button

Lesson Summary

              

For more info on

Lookup lists

Preferences

Job numbering

Job types/spec sheets

Job ticket fields

Billing rates

Status codes

Traffic assignments

Clients

See Feature Guide

pg. 1-7

pg. 9-46

pg. 9-47

pg. 9-40

pg. 3-8

pg. 3-10, 9-22, 9-39

pg. 2-30

pg. 2-52

pg. 5-6
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Job tasks are the individual steps needed to complete a job. A job task has 
four important functions: estimating, scheduling, cost accounting, and billing. 
Any number of tasks can be added to a job ticket, which must have at least 
one task. Task are completely user-defined, and are very flexible. You can 
choose different tasks for different types of jobs.

Tasks can be added to jobs anytime, and virtually anywhere you’re working 
in Clients & Profits. Each task has a task code, such as ART for “artwork” and 
COPY for “copywriting”. Every task you’ll ever use is first entered into the 
Task Table. The Task Table contains standard, or default, information about 
each task, including group and sort, markup, taxable status, and a descrip-
tion. The details from the Task Table are copied to new jobs automatically, 
making your estimates, invoices, and traffic reports more consistent and 
dependable.

In this lesson you will learn how to:

■  Add a new task to a job ticket
■  Edit a job task  
■ Remove an unneeded job task

Estimated lesson time:  15 minutes

GETTING STARTED

The job ticket you’ve just opened, already has tasks. That’s because it was 
opened with the “brochure” job type/spec sheet. The “brochure” template 
had the basic tasks needed to design and produce a standard brochure, 
including Creative Direction, Artwork, Copywriting, Typography, Proofs, and 
Printing. Prior to entering this job’s estimate, additional tasks for photogra-
phy, delivery, and client revisions need to be added. Also, some of the task 
descriptions need to be changed.

Adding a new job task

While new job tasks can be added just about anywhere in Clients & Profits, 
they’re usually added from the Job Ticket window before the estimate is 
entered.

■  If the new job, isn’t displayed use the Find Jobs command to find it first.

1  From the Job Ticket window, choose Edit > Add New Job Tasks or click the 
Add Tasks button.

The Add Job Tasks window opens, listing the job’s existing tasks and prompt-
ing you to enter some new ones. 

2  Enter the task code as PHO (for “photography”) then press the Tab key.
As you tab past the task field, Clients & Profits finds the task PHO in the 

Lesson 2:  Adding Tasks to Job Tickets

Lesson 2:  Adding Tasks to Job Tickets

Task Table. The description, group, and other details of the “Photography” 
task are copied to the job ticket. 

3  Press the Tab key to move past the description, group, and sort fields.

As you tab past the sort field, the new task is saved on the job ticket. You’ll 
see it sorted in the job task list, based on its sort order. Other new tasks can 
now be added to this job.

4  Enter the task FEDX then press the Tab key.

Since there is no task code “FEDX” in the Task Table, Clients & Profits notifies 
you that the task isn’t right then opens the task table lookup list. Double-
clicking on the correct task “FED” copies it to the job ticket.

5  Enter the task code REV (for “client revisions”) then follow the steps to 
save this task. 

6  Click the Done button to finish adding tasks to this job ticket.
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Do this

Choose Edit > Add New Job 
Task, or click Add Task

From the Job Tickets window, 
click on a task to select it then 
choose Edit > Remove Job Task 
or click Remove Tasks

From the Job Ticket window, 
double-click on a job task

Choose Lookup > Task Table

Lesson Summary

             
For more info on

Job tickets

Job type/spec sheets
and job templates

Editing job tasks

Removing job tasks

The Task Table

Lookup lists

Groups

G/L account numbers

Tasks and sales tax

User access privileges
to job tasks

See Feature Guide

pg. 3-6

pg. 9-40

pg. 3-12

pg. 3-12

pg. 9-38

pg. 1-7

pg. 9-39

pg. 7-16

pg. 9-38

pg. 9-8

When the Add Job Tasks window closes, you’ll see your new job tasks on 
the Job Ticket window. Remember, new job tasks can be added any time to 
accommodate changes to the client’s job.

Editing a job task  

Each job task has a detailed description that appears on job reports, job 
schedules, estimates, and printed invoices. Your clients see the task name 
and description, but not the task code or any of the other task information 
(e.g., group, sort, status, roll-up, etc.). The task’s details are copied from the 
default settings in the Task Table, but can be changed on a particular job. 

■  Changing a job task’s details doesn’t affect the same task in the Task Table. 
This means each job task can be unique, but similar to tasks on other jobs.

1  From the Job Ticket window, double-click on task ART.  

The Edit Job Task window opens, where you can change the job task’s details. 

2  Change the task’s name from “Artwork” to Line Art & Illustrations then 
click Save.

The changes you make to a job task take affect immediately. Anyone looking 
at this job will see your changes instantly on their computer screen or on the 
job reports they’re printing.

To

Add a task

Remove a
job task

Edit a job task

Find a task code



12

Lesson 3:  Estimates

Estimates are an essential part of the job tracking process, so every job 
should have one. Estimates are not “created” separately from the job ticket; 
instead, estimating an integral element of the job ticket itself, like entering 
the schedule. A job ticket has only one estimate, but it is very flexible. Up 
to three estimate amounts can be entered for each task (e.g., 2-color, 4-color, 
6-color). Estimate amounts are entered onto the job’s tasks, as is an optional 
budget (i.e., cost before markups and commissions) amount. Since a job 
can have dozens of tasks, its printed estimate will show dozens of estimate 
amounts for the client to approve. 

A job’s estimate can be edited and printed many times. When a supposedly 
perfect estimate has been printed for the client, it can still be revised and 
reprinted many times. Clients & Profits even keeps track of prior revisions, 
which can be recalled any time as needed. In addition, the printed estimate 
can be easily customized to tailor its appearance for particular clients.

In this lesson you will learn how to:

■  Enter multiple estimate amounts for the inside and outside costs
■  Add an estimate contingency
■  Customize the estimate’s display options
■  Print the original estimate
■  Revise and reprint the estimate
■  Choose the final estimate

Estimated lesson time:  30 minutes

GETTING STARTED

The client wants to see estimates for the Grand Opening brochures for three 
quantities:  2,500, 5,000, and 10,000. When the estimate is printed, we’ll 
show all three estimate amounts and let the client choose the quantity. Once 
the client decides on quantity, the estimate will be finalized. Only total costs 
will be on the estimate; hours won’t be shown separately on the printed 
estimate (although it’s an option).

Entering a job’s estimate

1  Choose Production > Job Tickets to open the Job Tickets window. Find the 
job ticket you’ve just opened.

2  Click on the Estimate link, or choose Edit > Edit Job > Estimate. 

  
The Estimate window opens, display the job’s “estimate/billing” tasks (any 
tasks that are set as “schedule only” aren’t included).

Lesson 3: Estimating

3  Click inside the first estimate column heading, then label it 2,500. Press 
the Tab key then enter the second label, 5,000. Finally, press Tab then enter 
the final column label as 10,000 then press Tab.

The cursor moves to the first task’s budget amount.

4  Click on the Final Estimate pop-up menu, then choose All Estimates.

When editing a multi-column estimate, you can choose to print one selected 
column, all three columns separately, or a combined estimate that totals all 
estimate amounts together. For this brochure job, the client will choose a 
final estimate based on the total cost for each quantity to be printed. Since 
we don’t know which quantity the client wants, choosing All Estimates will 
show the client all of its options on the printed estimate.

5  Enter the budget amount for the first task, Creative Direction, as $500 then 
press the Tab key.

The budget amount is your cost to complete a task. It is your actual cost, 
before markups, fees, and commissions. It’s used for budgeting and job track-
ing, but is optional. It’s also very easy to change later. The client will never 
see the budget amount.

6  Enter 10 hours and $750 for each of the estimate’s quantities, pressing Tab 
to move between the columns.
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The estimate amount is $750 for all three quantities because the value of 
creative direction isn’t affected by the number of brochures being printed. 
The same amount of creative direction is needed regardless of quantity.

7  Enter the budget and estimate amounts for each quantity for the remaining 
job tasks, as follows:

8  Click Save to save this job’s estimate amounts.

Once the job’s estimate is saved, it can be printed, revised, and reprinted 
many times (actually, as many times as needed). The estimate can be 
customized in various ways to change the way it appears on the printed esti-
mate, or to add options like contingencies, disclaimers, and descriptions. 

Changing an estimate’s options

1  From the Job Ticket window, choose Edit > Edit Job > Estimate Options.
Customizing the estimate’s display options let you tailor the “look” of the 
printed estimate. These settings show or hide tasks, subtotal tasks by group, 
or show grand totals only, among others.

The estimate’s options can be changed many times until the right com-
bination of settings is found.  These options apply only to this job and its 
estimate; other estimates aren’t affected. 

2  Change the estimate’s heading to Proposal then press Tab.

The estimate heading appears at the top of the printed estimate. It can be 
customized to any word or phrase that’s appropriate for the job, based on 
your client’s preference. Changing the heading here doesn’t affect other jobs.

3  Enter the text “all changes must be authorized on an approved change 
order” to the end of the disclaimer then press Tab.

The disclaimer is the “fine print” that defines the terms and conditions of this 
job and its estimate. It appears at the bottom of the printed estimate in small 
type.

4  Change the estimate’s approvals to Account Executive, Account Supervi-
sor, and Client.

Any person (up to three) whose signature is needed to approve this job for 
production should be entered here. These names appear below the estimate 
amounts on the printed estimate.
Next, the estimate’s contingency and printing options need  to be added.

5  Enter the estimate’s contingency.

Contingencies aren’t required, but protect the shop against cost overruns—
and prevent surprises by the client at billing time.

An estimate can show two kinds of contingencies: a percentage of the total 
estimate or a flat dollar amount. From the shop’s perspective, a percent-
age contingency is preferred because it’s more flexible and unspecific. A 
flat contingency, in contrast, typically specifies exactly what the contin-
gency covers (e.g., extra postage, printing overruns, etc.). Contingencies 
are optional, and are for the client’s information only—they don’t affect the 
estimate total on job reports. 

6  Click Save to save these changes to the estimate’s options.

Now that the estimate’s amounts and options are entered, the estimate can 
be printed.

Printing the estimate

1  Choose File > Print Estimates, or click the Print Estimates button.

2  Enter the job number.
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3  Click the Print button.

Revising the estimate

Estimates can be revised many times before the final estimate is selected 
by the client. A job’s first estimate is referred to as the original. Think of the 
original estimate as a rough draft; it can be edited, reprinted, then distributed 
throughout production and account service many times until it is finally 
presented to the client. If the original estimate is approved by the client, it 
becomes the final estimate and the work begins; if not, the original estimate 
is formally revised. 

■ Formally revising is important because Clients & Profits remembers each 
specific revision to estimates. The job’s account executive deliberately 
chooses when an original estimate is first revised (see below). Once the origi-
nal estimate gets its first revision, each subsequent revision is automatically 
numbered. This revision number appears on the printed estimate to help keep 
track of its various iterations. 

In this example, the client has requested a quote on the larger quantity of 
printed brochures. Instead of 10,000 the client may print 20,000. Since the 
cost to produce the camera-ready art (or digital film) is the same, only the 
printing cost will change to $15,450.

1  From the Job Ticket window, click on the Estimates button.

2  Choose New Revision from the Show Est Rev pop-up menu.

3  Change the quantity for the third estimate column to 20,000.
 

4  Enter the revised estimate amount of $15,450 for printing.

5  Click Save.

Reprinting the estimate

An estimate can be printed, revised, and reprinted many times—as often as it 
takes to get a perfect estimate that the client will approve. The steps for re-
printing a revised estimate are no different then printing an original estimate. 
The currently selected revision is always the one that is printed.

1  Choose File > Print Estimates, or click the Print Estimates button.

2  Enter the job number.

3  Click the Print button.

Note that the estimate’s revision number appears at the top of the page. If a 
job has many printed revisions, use this number to make sure you’re always 
looking at the most-recent revision.

Choosing the final estimate

In the situation where a client is given a choice of estimate amounts, it’s 
important to note which estimate amount the client finally selected. Choos-
ing a final estimate determines which estimate amounts will appear on job 
summaries and other job reports. 

■  Each job has five possible final estimates: all estimate amounts (which 
you’d choose for jobs with phases), either one of the three estimates, or none 
of them (which you’d choose when the client hasn’t yet selected an estimate 
amount). 

In this example, the client decides to save money and print the larger 
quantity.

1  From the Job Ticket window, click on the Estimates button.

2  Choose 20,000 from the Final Estimate pop-up menu.

3  Mark the approved check box to prevent further changes in the estimate.

4   Click Save.
The estimate amounts for the 20,000 quantity now appear in the Estimate 
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column of the Job Ticket window. Now that the estimate has been accepted 
by the client, work on the job can begin. The next steps, scheduling and traf-
fic, happen as soon as a job is approved.

To

Edit a job’s estimate

Print a job’s estimate

Edit estimate options

Enter an estimate’s 
contingency

Do this

From the Job Ticket window 
choose Edit > Edit Job > 
Estimate or click the Estimate 
button

From the Job Ticket window, 
choose File > Print Estimate or 
click the Print Estimates button.

From the Job Ticket window, 
choose Edit > Edit Job > Esti-
mate Options. 

From the Job Ticket window, 
choose Edit > Edit Job > Esti-
mate Options.

Lesson Summary

For more info on

Job tickets

Entering hours on
estimates

Task Table

Lookup lists

Groups

Estimate worksheet

User access privileges
to job estimates

Default estimate op-
tions

Printing estimates

Customizing estimates

Revising estimates

See Feature Guide
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Clients & Profits’ ability to juggle thousands of jobs, tasks, and resources 
through a common job schedule is one of its greatest benefits. It lets you 
produce detailed day-by-day schedules of deadlines by staff member, client, 
team, and more. Like estimates, schedules are not created independently 
of jobs. Instead—like estimates—schedules are based on a job’s tasks. Every 
task on a job ticket can have multiple due dates, start dates, and resources 
who are responsible for doing the work, and specifications that describe what 
to do.  

Scheduling and work to do reports let the staff see the shop’s unfinished 
work for any day of the week, for any week, and for any time period. Anyone 
who needs to know can see their work to do today, this week, next week—or 
for any period of time—to help them better balance their work load. Schedul-
ing jobs is completely flexible. You can schedule job tasks when a new job 
is opened, then print a job schedule to attach to the client’s estimate. Or, 
schedule tasks after the job is approved. Updating job schedules is simple, so 
it’s easy to keep up with postponed deadlines as they happen.

In this lesson you will learn how to:

■  Create a “ballpark” job schedule
■  Enter production specifications for a job task
■  Fine-tune a job’s due dates using the pop-up Calendar
■  Print the job’s timeline
■  Print a job schedule
■  Reschedule a job ticket that has been postponed

Estimated lesson time:  30 minutes

GETTING STARTED

The client wants to know how soon the brochure can be produced, so has 
requested a job schedule. We’ll first create a “ballpark” schedule that uses 
the shop’s standard lead times for each task (which is copied from the Task 
Table). Then we’ll fine-tune the job schedule for the staff’s production reports, 
such as the Work To Do and the Weekly Task Planner.

To edit a job schedule

1  From the Job Tickets window, click the Schedule button. 

  

The Job Schedule window opens, displaying the job’s scheduling tasks. The 
job’s tasks are sorted in the general order of completion, based on the sched-
ule sort field in the Task Table. 

Lesson 4:  Job Scheduling

Lesson 4: Job Scheduling

You can reorder the job’s scheduling tasks by changing this field, clicking 
Save, then reopening the Job Schedule window. 

Creating a ballpark job schedule

2  From the Job Schedule window, click the ballpark button.  

The Ballpark Schedule function schedules tasks automatically using the job’s 
start date or due date, depending on which option you choose. A standard 
lead time can be entered for every task, which is used to create a ballpark job 
schedule. This ballpark schedule looks at the sort order for each task, then 
automatically schedules start and due dates based on lead time. A produc-
tion manager (or someone else who can schedule jobs) can use automatic 
scheduling to automate much of the basic task scheduling—then tinker with 
the dates until the schedule seems workable.

3  Click on the Start Date option, then click OK.

Clients & Profits looks at each task in order, calculating a start date and 
due date based on its lead time. Choosing the start date option calcu-
lates the job’s due date—the date the job can typically be finished—and 
all of the interim dates for its tasks.  If the due date option is chosen, 
Clients & Profits works backwards from the job’s due date, showing 
the date when the job should be started in order to meet the deadline.
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The ballpark schedule provides a rough idea of when each job task should be 
started, based on typical lead times. Of course, most jobs are different so the 
lead times, start dates, and due dates are always going to vary. The ballpark 
schedule gives you a quick way to jump-start the job schedule.

■  It’s not necessary to click the Save button now to save the ballpark sched-
ule. First, you’ll want to fine-tune the schedule for this job.

Fine-tuning the job’s schedule

In this example, the client wants to see the brochure’s initial design at a 2:00 
PM client meeting on 10/5/04. This means that although the typical lead 
time for Design is two days, the creative team will need to deliver a rough 
layout a day early. Also, the printer has assured us that printing the brochure 
will only take three days, not five, so its dates need to be adjusted.

4  Click inside the Due Date column for the Design task, change the date to 
10/7/08, then press the Tab key.

5  Enter the task’s due time as 1:30 PM then press the Tab key.

The when field lets you schedule the due dates for a particular time of day. It 
appears next to the due date on job schedules and production reports. Only 
enter due times for tasks that really need it; otherwise, you’ll spend too much 
effort on details that aren’t relevant to getting the work done.

6  Click inside the Printing task’s Lead column, change the lead time to 3, 
then press the Tab key.

Since printing will take fewer days, its start date was recalculated. (We could 
have also left the start date unchanged and completed the job two days 
earlier).

Using the pop-up Calendar to check a due date

Clients & Profits makes it easy to see if you’re over-scheduling someone. The 
pop-up Calendar lets you review deadlines for all jobs in production by click-
ing on a date in the calendar. When you click on a date, any job task that’s 
scheduled for that date appears in the Calendar. 

7  Click inside the Artwork task’s Due Date column, then click the calendar 
button.

8  Click on the calendar cell for October 21, 2008.

You’ll see that there are two other Artwork deadlines on 10/19, both of which 
are assigned to the same staff member, LA. Since our deadline for Artwork is 
more f lexible, we’ll schedule it for Wednesday, 10/21 instead. 
To make it easy, dates can be dragged-and-dropped from the Calendar to 
the job schedule instead of typing the dates from the keyboard:

9  Move the Calendar window down so that you can see the Artwork task.

10  Click on the calendar cell for October 21, 2008 (right on the number 
itself; you’ll see the pointer change into a hand) , keeping your finger on the 
mouse button.

11  Drag the date from the Calendar to the due date column for Artwork.

The date is copied from the Calendar to the job schedule, appearing in the 
due date column. You can also enter the date manually by typing it in.

12  Click the Calendar window’s close box to continue scheduling.

Assigning resources to the job’s schedule

Once the start and due dates for each job task are entered onto the schedule, 
it’s time to assign the people responsible for doing the work. 
The resource field contains the initials of a staff member, the name of a free-
lance contractor, or the vendor who will actually complete the task. 
By assigning resources to the job schedule, you’re setting up the daily Work 
To Do reports as well as each staffer’s Weekly Task Planner.
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13  Click inside the Resource column for the Design task.

14  Enter the initials LA (for the staff member named “Layout Artist”) then 
press the Tab key.

■  If you’re not sure about a staff member’s initials, choose Lookup > Staff to 
open the staff member Lookup List. This window lists the shop’s employees 
by department. Double-clicking on a staffer copies it to the job schedule.

You can check a staff member’s other deadlines by entering their initials, 
pressing Tab, then clicking the View>Point Button.  Select “This Resources 
Tasks”.   The Unfinished Tasks window opens, listing the upcoming deadlines 
for the selected staffer.

15  Repeat these steps for the remaining resources for these job tasks.

Entering production specifications for a job task

Details and instruction about how a task should be produced can be easily 
entered while scheduling the job. These optional special instructions appear 
on the printed job schedule, the Work To Do reports, and other task-based 
production reports.

16  Click inside any field for the Design task, such as the due date.

17  Click on the special instructions button.

18  Enter the job task’s special instructions, then tab to save.

Saving the job’s schedule

The job schedule can be saved once you’ve entered the start dates, due 
dates, and resources for each job task.  

19  Click the  button.

A job schedule can be printed, revised, then reprinted any number of times. 
Once a job schedule is saved, it is instantly “published” on the file server for 
anyone in the shop to see. Its tasks will appear immediately on any newly-
printed production report.

Printing the timeline

The Job Timeline shows each task’s start and due dates graphically in a bar 
chart. The timeline lets you easily visualize the time frame from the job’s 
start to its deadline. It has less detail than the printed job schedule, so is a 
better report to provide to the client (maybe even attached to the printed 
estimate).

1  From the Job Tickets window, click the timeline button.

Printing the job schedule

The printed job schedule provides a detailed listing of the job’s start dates 
and due dates. For each task you’ll see its dates, the resource assigned to do 
the work, the estimated hours (if entered in the Estimate window), and the 
optional production specifications.

1  From the Job Schedule window, click the Print Schedule button.

Reschedule a postponed job ticket

It’s always a certainty that a job schedule will change as the job’s scope is 
finally determined by the production department. As part of working this job 
into the production and traffic department’s work flow, you’re likely to adjust 
the start dates and due dates of various tasks to balance the work load. 

Usually only a few tasks need to be rearranged as the job moves through 

Job Scheduling (con’t)
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To

Enter a job’s schedule

Print a job’s schedule

Print a job’s timeline

To create a ballpark
schedule

To reschedule a job

Use the schedule 
calendar

To edit a task’s specs

Do this

From the Job Ticket window choose 
Edit > Edit Job > Schedule or click 
the Schedule button

From the Job Schedule window, 
click the Print Schedule button

From the Job Ticket window click 
the Timeline button

Click the Ballpark button then 
enter the job’s start or due date 

Click the Reschedule button, 
enter job’s new start or due date 

Select a task, click the Calendar 
button then drag a date to the 
job schedule

Select a task then click the 
special instructions button

Lesson Summary

For more info on

Staff availability

Sorting tasks on job 
schedules

Default lead times

Updating schedules 
from time cards

Work to do reports

Weekly Task Planner

Reassigning deadlines

Adding sub-tasks

Reviewing estimates 
while scheduling

See Feature Guide
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production. However, it’s not common for clients to postpone (or even rush 
through) the entire job. The Reschedule function makes this process easy and 
automatic. It prompts you to enter the revised start date or due date, then 
calculates new dates for every job task on the schedule—keeping the relative 
timeline unchanged. So if a job is postponed two weeks, for example, all of 
the job’s tasks will reflect the new start and due dates.

1  From the Job Schedule window, click on the Reschedule button.

2  Enter the new start date as 11/1/08, then click OK

The revised job schedule, with dates now based on the job’s revised start 
date, appears in a few seconds. 

This job schedule can be further fine-tuned if needed by manually entering 
new dates for each job task.

3  Click the Save button to save the job’s revised schedule.
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The job ticket is the center of the production, traffic, and scheduling system. 
Jobs have status codes that categorize their progress from start to finish—one 
for production and one for billing. Everyone uses the same status codes to 
classify their own jobs, such as Awaiting Approval, Estimate Pending, In Pro-
duction, and Closed - Ready for Billing. Since status codes offer a consistent, 
predictable way to track a job’s progress, they make it easy to coordinate 
many jobs among different account executives or teams.  

Traffic reports show jobs by status, including important dates and times.  
These key events—called milestones—track client meetings, creative ap-
provals, press checks, and more. A job can have up to twelve different traffic 
milestones (you can use any or all twelve as needed; different kinds of jobs 
will need more or less detail). Milestones can vary by job type, 
so they are included as part of a spec sheet. Traffic reports group jobs by job 
type, showing, for example, all of the brochures, radio spots, ads, etc. for 
easier job tracking. Jobs may not need milestones unless they are complex.

In this lesson you will learn how to:

■  update a job’s production and billing status
■  enter a job’s traffic milestones
■  assignment key production people and creatives to a job
■  print a job ticket with tasks and milestones
■  print the Daily Job Status report
■  print the Weekly Traffic Report

Estimated lesson time:  30 minutes

GETTING STARTED

Now that the client has approved the Grand Opening Brochure, it’s time to 
get to work. Although it’s been scheduled, the job needs to be added to the 
traffic work flow. In this lesson the new job will be given a “work in prog-
ress” status to add it to the Daily Job Status and Weekly Traffic reports.

To update a job’s traffic status

1  From the Job Tickets window, click the Traffic button. 

 
The Job Traffic window opens, displaying the job’s traffic status including 
production status, billing status, client status notes/next steps, traffic, and 
milestones assignments. The job’s status is the most fundamental part of 
trafficking, since it categorizes jobs from start to finish. Status codes are 
customizable, so each shop may have a different combination of codes. The 
status codes you actually use will ref lect the type of jobs you do as well as 
which points during the job’s progress are important to you.

Lesson 5:  Traffic

Lesson 5: Traffic

2  Change the job’s production status from the default “new” job status 10 
(“New Job”) to 200 (“Approved, in Production”) then press the Tab key.

■  If you’re not sure about a status code, choose Lookup > Status Codes to 
open the status code Lookup List. This window lists the shop’s status codes 
by number. Status codes can be sorted by clicking on a column heading. 
Double-clicking on a status copies it to the Traffic window

3  Change the job’s billing status from the default “new” job status 10 (“New 
Job”) to 510 (“Ready for Estimate Billing”) then press the Tab key.

Billing status is used by the accounting department to track jobs from a 
financial point-of-view. By giving a job a billing status, job reports can be 
printed for accounting purposes without interfering with traffic reports.

4  Enter the status note as Initial creative meeting next Wed @ 10 then press 
Tab.

The status note describes the job’s current status in bit more detail, and ap-
pears on the Daily Job Status report and other traffic reports.

5  Enter the job’s traffic assignments (i.e., “assigned to” fields).
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To

Update a job’s traffic 
milestones, prod. status, 
assignments, etc.

Print a job ticket’s 
milestones

Print the Daily Job 
Status report

Print the Weekly Traffic 
report

Do this

From the Job Ticket window 
choose Edit > Edit Job > Traffic 
or click the Traffic button

From the Traffic window, click 
the Print button

Choose Production> Daily Job 
Status, select some jobs, then 
click the Print button

Choose Production > Weekly 
Traffic Reports, select some jobs, 
then click the Print button

Lesson Summary

For more info on

Updating the status for 
many jobs

Update a job’s traffic 
info from time cards

Setting up milestones

Client status notes/next 
steps

Setting up traffic as-
signments

Status codes

Sending traffic e-mail

Printing production/traf-
fic reports

Task vs. milestones

Closing jobs

See Feature Guide 
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Traffic assignments are the initials of the creative and production people 
most responsible for completing the job. Traffic reports can be printed for any 
one of the job’s traffic assignment names. (This lets you print, for example, a 
job status report for one creative director, account manager, or copywriter). 
The traffic assignments are preset in Preferences. The same traffic assign-
ment categories apply to all jobs.

6  Enter the job’s milestone dates.

The job’s milestones are the key dates for its phases, such as creative meet-
ings, client approvals, press checks, and delivery dates. Each job type has its 
own set of traffic milestone headings. Some job types may have only a few 
milestones, while others might use all of them (it depends on the scope of 
the work).

7  Click the Save button to save this job’s traffic status.

Once these changes are saved, they are published automatically for everyone 
in the shop to see and use.
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Daily time keeping is important because it’s the only way to know how every-
one in the shop spends their time. If you bill for time and materials, it’s criti-
cal that everyone log their hours worked on jobs and tasks. Without accurate 
time keeping you’re giving your clients free time. 

There are two ways to track time, depending on how people work: time cards 
and time sheets. Each Clients & Profits user has an on-line, pop-up time card 
that can be used throughout the day while they work on jobs. 
Or, time can be logged on paper time slips then entered in batches once 
a week using Time Sheets. Either way, time is costed to clients, jobs, and 
tasks automatically.

Besides client hours, Clients & Profits also tracks unbillable staff time. This 
means all hours worked by staff members ends up on time cards and time 
sheets. Snapshot reports use these hours to calculate staff utilization (bill-
able hours vs. total hours), staff realization (billed hours vs. total hours), and 
productivity by client, department, and profit center.

In this lesson you will learn how to:

■  enter today’s time using the Time Card
■  enter a week’s worth of time using Time Sheets

Estimated lesson time:  30 minutes

GETTING STARTED

Now that the job is approved and in production, work begins. The job’s 
creative people begin brainstorming ideas for the brochure. As the brochure’s 
creative takes shape, the hours people work on it are entered onto time cards 
and time sheet. In this lesson, you’ll enter today’s hours as the staff member 
CD (“Creative Director”) into your Daily Time Card, then enter the week’s 
hours for another staff member in Time Sheets. 

1  Choose File > Introduce Yourself to log in as the creative director.

2  Enter your initials as CD then click OK.

You are now connected to your Clients & Profits database as “Creative Direc-
tor” and can now enter your time.

To enter today’s time using your Time Card

Everyone who uses Clients & Profits can track their daily time using the built-
in time card. It keeps a daily record of the jobs and tasks on which you work. 
Time entries can be added throughout the day as you work. Cost and billing 
rates are applied automatically when the time card is saved; for privacy 
reasons, they can’t be seen or changed on the time card. 

■  Only your own hours can be entered into your time card. If you’re entering 

Lesson 6:  Tracking Time
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hours for your department’s staff members, use time sheets instead. 

1  Choose My > My Daily Time Card

Your Daily Time Card window opens, prompting you to enter jobs, tasks, and 
hours

2  Enter the first time entry’s job number then press the Tab key.

■  If you’re not sure about a job number, leave the field blank then press Tab. 
The job Lookup List window opens, listing the shop’s open jobs. You can sort 
jobs on the lookup list by clicking on a column heading, making it easy to 
find jobs by name/title. Once you’ve found the right job, double-click on it to 
copy the job number to the Daily Time Card.

3  Enter the time entry’s job task as CRE then press Tab.

The task is very important to job costing and client billing. It points this time 
entry to a specific task on the job ticket, updating its total cost. Only tasks 
that are part of the job ticket can be entered here. If a nonexistent task is 
entered here, a warning will appear and you’ll be prompted to choose a real 
task from the job’s task Lookup List.

■  If you’re not sure which task to use, leave the field blank then press Tab. 
The job task Lookup List window opens, listing the tasks found on that job 
ticket. Double-clicking on a task copies it to the Daily Time Card.

4  Enter the time entry’s hours as 2.5 then press Tab.

Time is entered in numbers (e.g., 2.75 hours) and not in minutes (e.g., 35 min-
utes). As you tab out of the Hours column, the time card calculates your total 
hours for the day at the bottom of the window. The time card shows the hours 
to go to help staff members account for the right amount of hours each day. 
The planned hours for each day is preset separately for each staff member.
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■  Where are the billing rates? Cost and billing rates are applied automati-
cally when the time card is saved; they can’t be seen or changed on the time 
card.

5  Enter the time entry’s description as Initial creative concepting then press 
Tab.

The description, which is optional, can be used to document your work. It 
appears on job cost and time reports (but not productivity reports, since they 
don’t show entry-by-entry detail). A brief description can be especially useful 
for justifying overtime, revisions, or the purpose of a client meeting.

6  Enter the second time entry for your job, for task DES, for 2.00 hours, and 
with the description Produce rough comps as shown below.

■  The same job can be added many times to the same time card—there’s 
no restrictions or limits. Each time entry will appear individually on job cost 
reports, time cards, and the Invoice Detail report (an optional client report 
that shows which costs were billed on an A/R invoice). 

7  Click the Save button to save these time entries.

The time entries are posted as they are saved, so jobs, tasks, and cost reports 
are updated immediately.

To enter the week’s hours using Time Sheets

Adding time in batches is fast and easy with time sheets. They are the best 
way to get a lot of time entered quickly. The Add Time Sheets window is 
more flexible than the Time Card, since it lets you enter hours for an entire 
week at one time. Plus, it’s also the only way to enter someone else’s time 
(for example, if an accounting clerk enters the creative staff’s paper time 
slips).

1  Choose Accounting > Time Sheets

2  Click the Add button, or choose Edit > Add Time Sheet.

Your own initials are entered automatically (Clients & Profits assumes you’re 
adding your own time). If you have the access privileges to enter someone 
else’s time, then anyone’s initials can be entered here; if not, the time 
sheet’s initials can’t be changed.

3  Enter the staff member’s initials as BC then press Tab

In this example, you’ll be entering hours for Joyce Creative, a creative direc-
tor. The same person can enter hours for many different people by adding one 
time sheet after another for each staff member.

■  If you’re not sure about a staff member’s initials, choose Lookup > Staff to 
open the staff members Lookup List. The staff Lookup List window lists the 
shop’s active employees. You can sort staffers on the lookup list by clicking 
on a column heading, making it easy to find a staff member by name. Once 
you’ve found the right staffer, double-click on it to copy their initials to the 
Time Sheet.

4  Choose the accounting period 10 - October from the Period pop-up menu.

Although time entries don’t affect the General Ledger, they still need an 
accounting period. The accounting period on time entries is used by job cost 
reports, WIP reports, and the Overhead Allocation Worksheet to show how 
time was spent during each period. The current period is selected automati-
cally. (In time cards, the current period is always selected and can’t be 
changed. This is one reason time sheets are more flexible.) 

5  Enter the date of BC’s first time entry as 10/26/04 then press Tab.

This is the work date for the time entry—the date on which the hours were 
worked. It isn’t today’s date, unless time sheets are entered daily. The work 
date is important because it shows when the work was actually performed. 
Time can be printed for a range of work dates on job cost reports.

■  Today’s date shortcut: To enter today’s date automatically, leave the date 
blank then press Tab.

6  Enter the first time entry’s job number as 02-HOT-002 then press Tab.

■  If you’re not sure about a job number, leave the field blank then press Tab. 
The job Lookup List window opens, listing the shop’s open jobs. You can sort 
jobs on the lookup list by clicking on a column heading, making it easy to 
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find jobs by name/title. Once you’ve found the right job, double-click on it 
copies the job number to the Time Sheet.

7  Enter the time entry’s job task as CRE then press Tab.

The task is very important to job costing and client billing. It points this time 
entry to a specific task on the job ticket, updating its total cost. Only tasks 
that are part of the job ticket can be entered here. If a nonexistent task is 
entered here, a warning will appear and you’ll be prompted to choose a real 
task from the job’s task Lookup List.

■  If you’re not sure which task to use, leave the field blank then press Tab. 
The job task Lookup List window opens, listing the tasks found on that job 
ticket. Double-clicking on a task copies it to the Time Sheet.

8  Enter the time entry’s hours as 3.00 then press Tab

Time is entered in numbers (e.g., 2.75 hours) and not in minutes (e.g., 35 
minutes).

If this time entry were overtime, you’d check the OT checkbox. When the 
overtime entry is saved, the staff member’s overtime cost and billing rates 
are applied instead of the standard rates. Overtime is highlighted on time 
reports and can be analyzed on productivity reports.

Unlike time cards, the time sheet has the option to show cost and billing 
rates. This option, which can be enabled or disabled for each user in Prefer-
ences, lets a user adjust cost and billing rates. Any time entry can be made 
unbillable by erasing the billing rate; if so, the time’s cost amount will appear 
on the job, but the billable amount will be zero.

9  Enter the time entry’s notes as Creative strategy meeting then press Tab.

This optional note can be used to describe the work performed on a time 
entry. Time notes appear on job cost and time reports (but not productivity 
reports, since they don’t show entry-by-entry detail). A brief note can be 
especially useful for explaining overtime, revisions, or the purpose of a client 
meeting. These notes also appear on the client’s Invoice Detail report, which 
can be printed together with invoices detailing the job’s costs. They are be 
especially useful when justifying to a client what and how some work was 
performed—especially easily disputable work like revisions. These notes can 
also be edited later once the time sheet has been saved from the Edit Time 
Entry window, when it is needed.

10  Repeat steps 5-9 for the time sheet’s remaining entries, as shown here. 

.

11  Click Save to save BC’s hours.

Time added into a time sheet is posted as it is saved—so jobs, tasks, and cost 
reports are updated immediately. 
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To

To enter today’s time 
using the Time Card

To enter the week’s time 
using Time Sheets

Do this

My > My Daily Time Card

Choose Accounting > Time Sheets 
then click the Add button

Lesson Summary

For more info on

Unbillable time

Overtime hours

Importing time

Finding time entries

Entering time for free-
lancers

Cost and billing rates

Cloning a previous day’s 
time sheet

Editing, deleting time 
entries

Setting up TimeCop to 
send e-mail for missing 
time

Setting over-budget 
alerts for time

Printing time reports

Productivity reports

See Feature Guide
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Purchase orders account for purchases you make from vendors on a client’s 
behalf. They are not required by Clients & Profits, but give you control over 
your purchases. That’s because purchase orders provide written verification 
for the goods and services you order. 

When a purchase order is added, you’ll enter a net amount and a gross 
amount. The net cost is your actual cost of the purchase, before markups and 
commissions. The gross cost is what you’ll eventually bill the client for this 
purchase, including markups, commissions, or fees. Each line item on a PO 
can have a different net and gross amount. The PO’s totals are based on all of 
its line items. 

Job tickets track both the net and gross amounts from purchase orders.  
These totals, which are updated whenever you add and save a purchase order, 
show the balance of the commitments you’ve made for job costs.  
Saving the purchase order increases the job’s committed total—but the cost 
total is unchanged.  This is because a purchase order isn’t a real job cost 
yet.  It will be, once the vendor does its job, sending an invoice. Posting the 
vendor’s invoice in Accounts Payable moves the amount from the commit-
ment column to the cost column on the job ticket.  

Since the General Ledger is not affected by POs, no posting is required. 
Purchase orders don’t affect the vendor’s balance, either. They can be freely 
edited until the vendor’s invoices are posted into Accounts Payable.

In this lesson you will learn how to:

■  Add a purchase order for photography
■  Print the purchase order
■  Revise and reprint the purchase order

Estimated lesson time:  30 minutes

GETTING STARTED

The job’s creative director is ready to shoot the photographs for the Grand 
Opening Brochure. Since the photographer, The Photography Co., is an out-
side contractor, a purchase order will be written to specify the scope and cost 
of the work. You’ll add the purchase order, print it, add a small revision, then 
reprint the order one last time.

To add a purchase order

1  Choose Production > Purchase Orders.

The Purchase Order window opens, showing the last-added order.

2  Click the Add button, or choose Edit > Add.

The Add Purchase Order window opens, prompting you to enter the new 
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orders’s details. New purchase orders are numbered automatically based on a 
numbering sequence that’s set in Preferences.

The order number identifies a PO on windows, reports, and forms. New POs 
are numbered automatically, or a user-defined number can be manually 
entered.

3  Press the Tab key to keep the automatic purchase order number.

4  Enter the vendor number as PHOTO then press the Tab key.

A purchase order is added for only one vendor. The vendor name, address, and 
markup are copied from the vendor account to the purchase order automati-
cally, appearing on the printed form.

■  If you don’t know a vendor’s account number, leave the field blank then 
press Tab. The vendor Lookup List window opens, listing the shop’s active 
vendors. You can sort vendors on the lookup list by clicking on a column 
heading to easily find a vendor by name or account number. Once you’ve 
found the right vendor, double-clicking on it copies the vendor number to the 
purchase order.

5  Enter the date as 11/14/08, press Tab, enter the due date as 11/25/08 
then press Tab.

The order date shows when a purchase order was added. Due date is the date 
on which the work is to be delivered (it can be left blank). In this example, 
the due date was already determined on the job’s schedule.

6  Enter the description as Miscellaneous photography on new store building, 
interior, staff, and product selection for Grand Opening Brochure then press 
Tab.
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The description can contain any kind of useful information that explains what 
you’re ordering.

7  Enter the job number, press Tab, enter the job task as PHO, then  
press Tab.

The job and task are essential for accurate cost accounting. A purchase order 
must have at least one job and task. (It can be charged to many jobs by 
checking the charge to many job tickets and tasks option, which is described 
in the User Guide). The task is especially important to job costing and client 
billing. It points this PO to a specific task on the job ticket, updating its total 
commitments (i.e., costs you’ve committed to spending for the client). Only 
tasks that are part of the job ticket can be entered here.

■  If you’re not sure about a job number or task, leave either the field blank 
then press Tab to open the job or task Lookup List. You can sort jobs and 
tasks on the lookup list by clicking on a column heading, making it easy to 
find jobs by name/title. Once you’ve found the right one, double-clicking 
copies the job or task to the new purchase order.

■  If a nonexistent task is entered, a warning will appear and you’ll be 
prompted to choose a valid task from the job’s task Lookup List.

8  Enter the net cost as $2,850 then press Tab.

Net cost is the expected cost of the work—what you will eventually pay this 
vendor for their work—before commissions and markups. 

There can be limits on how much different staff members can order. Users 
can be restricted from writing purchase orders above certain dollar amount 
to prevent junior production staffers, for example, from placing unauthorized 
large-dollar orders. If a user tries to write a PO for an amount that’s beyond 
their limit they’ll see this alert:

 

9  Press Tab to keep the 20% markup.

The markup is copied from the vendor account, where a standard markup can 
be entered. It is replaced by the job task’s markup, if one were entered. The 
markup is the percentage (entered as 17.65, 25.00, etc.) amount that is added 
to the net cost to calculate the gross (i.e., billable) amount. 

10  Press Tab again to keep the $3,420 gross amount.

The order’s gross amount is calculated automatically as you tab past the 
markup field. It is the amount your client will later be billed for this work, 
including commissions and markups. The vendor sees the net cost on the 
printed purchase order, not the gross amount. Both the net cost and gross 
amounts appear on the job ticket.  

■  The amount you enter doesn’t have to be exact; instead, it can be the most 
you’ll allow the vendor to charge. The line item amounts will be totaled on 
the printed purchase order. This total will appear at the bottom of the pur-
chase order to the right of the Total Not to Exceed label (which is a customiz-
able setting in PO preferences).  

11  Enter the line item description as Misc photography.

The line item description is copied from the job task’s description. It briefly 
describes (in 50 letters or less) just what is being ordered. This description 
appears in the body of the purchase order. 

12  Click Save to save this new purchase order.

Saving the purchase order updates the job’s commitment totals. The PO’s net 
cost increases the job task’s Net POs balance, while the PO’s gross amount 
increases the job task’s Gross POs balance. An order can be changed at any 
time before it is invoiced by the vendor or pre-billed to the client.
Once the purchase order is saved, it can be printed, ed-
ited, added to, and reprinted many times—and even pre-billed 
to the client. Clicking on the edit  button edits the order, while 
double-clicking on a line item lets you edit an order amount
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To print the purchase order

Printing purchase orders is fast and easy. You can print one order at a time, 
or print several together in batches. Anyone who can access purchase orders 
can print them from any computer running Clients & Profits. 

The printed purchase order is designed for plain paper, so no special pre-
printed forms are required. Purchase orders can be printed using either laser, 
inkjet, or a continuous-form dot matrix printers. 

■  Clients & Profits can print up to five copies of each purchase order, based 
on a customizable distribution list. The distribution names are copied from 
Preferences to the PO, and can be changed in the Edit window.

■  Purchase orders don’t have to be printed. Printing does not affect the 
purchase order in any way, so it isn’t necessary. Also, a purchase order can 
be reprinted as needed without affecting your database.

1  Click the Print Order button, or choose File > Print Purchase Orders.

The Print Purchase Orders window opens, prompting you to enter a range of 
order numbers and options for printing.

The currently-displayed purchase order—which should be the new PO you’ve 
just added—is selected for printing automatically. If not, enter 1025 in the 
from number and to number fields.

2  Leave the show gross amounts only option unchecked and the print distri-
bution copies option checked.

The show gross amounts only option replaces the purchase order’s net cost 
with the gross amount. Use it when you don’t want the vendor to see the cost 
amount before commissions. The print distribution copies option prints up to 
five copies of each purchase order on plain paper (expensive multipart forms 
aren’t needed).

3  Choose Printer from the print to pop-up menu.

The purchase order can be printed to screen first for a quick preview by 
choosing Screen from the print to pop-up menu.

4  Click the Print button.

To revise and reprint the purchase order

Almost everything about a purchase order can be edited. Because purchase 
orders don’t affect the General Ledger, there’s more flexibility to make 
changes than Accounts Payable, for instance. And unlike Accounts Payable, 
purchase orders aren’t posted, so changes can be made as they are needed.

The changes you make to purchase orders take affect immediately. Anyone 
will see the changes you make on windows and reports instantly. Different 
windows let you change different parts of the purchase order:  description, 
specifications, vendor information, delivery details, and the purchase order’s 
options.

■  The purchase order number can’t be changed, which helps to prevent 
duplicate numbers from being used.

New purchase orders have no revision number, which displays as Original. 
The order will remain “original” until someone deliberately makes the first of-
ficial revision. This happens by opening the Edit PO Description window then 
changing the order’s revision number to “1”.  Once saved, anytime someone 
edits the purchase order they will be prompted to save a new revision. If the 
user clicks Yes, then the revision counter changes to “2” and so on. 

■  Only the current revision of the purchase order can be printed. Previous 
revisions aren’t saved, so they can’t be reprinted.

1  From the Purchase Order window, click on the Edit button. 

The Edit PO Description window contains fields for or-
der date, ordered by, due date, status, sales tax exep-
tion, hold status and the customizable user-defined fields.
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To

Add purchase orders

Print purchase orders

Revise purchase orders

Do this

Choose Production Purchase 
Orders then click Add

From the Purchase Order window 
click Print

From any Edit PO window, 
change the revision count from 
zero to “1” to set the first revi-
sion.

Lesson Summary

For more info on

Finding POs

Editing, deleting POs

Adding amounts to POs

Printing POs

On-line PO approvals

Printing distribution 
copies

Cloning POs

Pre-billing POs

Setting user access 
privileges to POs

Setting user over-bud-
get alerts for POs

Tracking order status

Reconciling POs with 
vendor A/P invoices

Setting PO defaults and 
preferences

See Feature Guide
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2  Change the revision count to 1 then press Tab.

3  Enter the order’s status as Get releases from client before shooting, then 
click the Save button.

4  Click the Print Forms button, or choose File > Print Purchase Orders.

5  Click the Print button.
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When you buy something from a vendor on credit, the vendor’s invoice is 
added into Accounts Payable. Invoices for job costs (as well as overhead 
expenses and credit cards) should be added into A/P as they are received 
each day.  Adding A/P invoices is a relatively easy process, since you’ll be 
entering information right from the invoice. An invoice can have one or many 
invoice line items. Each line item is a separate job cost, and contains a job 
number, task, net amount, and gross amount. Invoice line items can also 
account for overhead expenses, such as office supplies, but don’t get a job 
number. An invoice can contain any combination of billable job costs and 
unbillable expenses.

If you write purchase orders, A/P invoices can reconcile your commitments 
automatically as they’re added. When you enter the invoice’s PO number 
and line number, details from the purchase order—vendor, terms, job, task, 
and amount—are copied to the invoice. The line number is important, since it 
matches up the right PO line item with the vendor’s invoice.  This saves time, 
plus makes your job costing more accurate. Also, you’ll see at a glance if the 
vendor is billing you for more than you authorized on the purchase order.

In this lesson you will learn how to:

■  Add a vendor’s invoice for job costs
■  Proof A/P invoices
■  Post one invoice

Estimated lesson time:  20 minutes

GETTING STARTED

The photo shoot for the Grand Opening Brochure was a success, and the  pho-
tographs have been produced, approved, and delivered to the job’s creative 
director. The photographer, The Photography Co., sends over a bill for $2,975 
for the work, which refers to purchase order #1024. You’ll add the job cost 
invoice, check its net and gross amounts, then proof and post it.

To add a A/P invoice for job costs

1  Choose Accounting > Accounts Payable.

The Accounts Payable window opens, showing the last-added invoice.

2  Click the Add button, or choose Edit > Add New Invoice > Job Cost 
Invoice.

The Add Job Cost Invoice window opens, prompting you to enter the invoice’s 
details. Since the photography was ordered with a purchase order (and the 
vendor has included the PO number on the invoice), entering the PO number 
will automate this data entry. By entering the PO number, the purchase order 
is linked to this invoice. 

3  Enter the invoice’s purchase order number 1025 then press Tab.

Lesson 8:  Job Costing for Vendor Buyouts

If the vendor didn’t include your PO number on the invoice, you can look it up 
by choosing Lookup > Purchase Orders. This opens the PO Lookup List, which 
lists all open purchase orders. You can sort POs on the lookup list by click-
ing on a column heading to easily find an order by vendor, date, amount, or 
status. Once you’ve found the right PO, double-click on it to copy its number 
to the invoice. (If this invoice didn’t have a purchase order, these fields would 
be left blank.) 

4  Press Tab to keep the vendor number, PHOTO.

Every invoice needs a vendor number, which links the invoice with the vendor 
account. 

5  Enter the invoice number as 1029848 then press Tab.

You will enter the invoice number directly from the vendor’s invoice. Every 
payable needs an invoice number. This number identifies the invoice ev-
erywhere—cost reports, journal entries, and vendor account agings. For this 
reason, invoice numbers must be unique. The same number can’t be used 
twice for the same vendor; if so, you’ll get a warning message. 

■  What if a vendor’s invoice doesn’t have a number? You’ll need to make 
one up that includes the vendor number and some kind of number, such as 
today’s date (e.g., ABC063094).

6 Enter the invoice date as 11/2/08 then press Tab.

The invoice date should be entered from the invoice itself. It is the date the 
vendor issued the invoice, not the date it was received. This date is important 
since it’s used to calculate the age of your unpaid payables on aging reports. 

7 Choose 11 - November from the accounting period pop-up menu.

The invoice can be posted into any unlocked accounting period. The period 
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determines which month will be updated when the invoice is posted. The 
current accounting period (from Preferences) is entered automatically, but 
can be changed by choosing a period from the pop-up menu. If the period is 
locked, you’ll get a warning message.  

8  Enter the invoice’s payment terms 2/10, Net 30 and pay date as 
12/2/08, then press Tab.

The invoice’s payment terms indicate when and how the invoice should be 
paid, including what discounts—if any—can be taken if paid early.  Payment 
terms have three parts: the discount percentage, the early payment period in 
days, and the net number of days until the invoice is due. Percentage is the 
discount percentage available to you if the invoice is paid early. Enter it as a 
whole number (e.g., 2) and not as a fraction (e.g., .20). Days shows when, in 
days, an invoice must be paid to earn the discount. Net is the number of days 
the vendor allows to pay the invoice, before it becomes overdue. Payment 
terms are copied from the vendor account, but they can be customized on 
the invoice. Changing the terms on the invoice doesn’t change the vendor 
account. The pay date is the date you plan to pay this invoice. Cash flow 
reports show unpaid invoices for a range of pay dates. Checks can be auto-
matically written for invoices selected through a pay date. Pay date doesn’t 
affect the General Ledger.  

9  The invoice amount will pull from the purchase order automatically, but 
can be changed.   Enter the invoice amount as $2,975 then press Tab.

This is the amount due to the vendor for this invoice, including shipping, 
sales tax, and any additional charges. This is the amount you’ll pay the ven-
dor, and not the amount you’ll bill your clients. The invoice amount updates 
the vendor balance. The amount is credited to the A/P account in the General 
Ledger. 

Since POs and A/P invoices are self-reconciling, Clients & Profits instantly 
compares the cost amounts. If the invoice amount is greater than the PO 
amount, you’ll see this message

This messages warns the user that the vendor is charging more for the work 
than was authorized. At this point, the invoice can be held for approval before 
being entered, or the vendor can be contacted to explain why they exceeded 
the order amount.

10  Click Yes to continue entering this invoice, then press the Tab key to keep 

the “credit” G/L account.

The credit G/L account (i.e., cGL) is a liability account, and would be one of 
your Accounts Payable accounts. It is copied from the vendor account, but 
can be changed here on the invoice. The cGL should always be an A/P liabil-
ity account. If not, your subsidiary ledger will not equal your balance sheet.

11  Enter the invoice description as Location photography - 24 delivered im-
ages then press Tab.

The description explains what was purchased. It appears everywhere the 
invoice appears, including job cost reports and G/L journal entries. It’s cus-
tomizable, so you can enter anything that helps document the invoice. 

12  Press Tab twice to keep the job number and task.

The client number isn’t added directly onto job costs; instead, the client is 
copied from the job number. That’s why the job and task are essential for 
accurate cost accounting. When you enter a PO number, the job and task are 
copied automatically from the purchase order to the invoice; if not, you’ll 
need to enter them manually. Tabbing past the job number verifies that the 
job number exists; if it isn’t correct, the job Lookup List opens listing open 
jobs. Information from the job task, such as the markup and billable status, 
will be copied automatically to the invoice.

13  Press Tab to keep the invoice’s $2,975.00 commissionable net amount.

Commissionable net is the amount of the invoice that will be marked up.  
It’s the amount before sales tax, shipping, and other amounts on which you 
don’t charge commissions. For example: if the vendor includes sales tax on 
the invoice, enter its commissionable net as the invoice amount without the 
tax—the gross amount will be calculated as the invoice’s full cost amount 
plus the commission amount. The commission amount is the commisionable 
net times the markup percentage.

14  Press Tab to keep the 20% markup percentage.

The markup is copied from the vendor account first, then the job task (if it 
has one, it will override the vendor markup). The typical agency markup is 
17.65%, which earns a 15% commission. It is user-defined, so you can use 
any markup. Changing it here doesn’t change the markup percentage in the 
vendor account or the job task.  

■  If the markup was copied from the purchase order, it isn’t replaced by the 
vendor’s markup. Instead, the vendor’s markup is only used when the PO 
doesn’t have a markup. In any case, you can enter your own markup on this 
invoice—without affecting the markup on the PO, vendor, or job.
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15  Press Tab to keep the gross (i.e., billable) amount of $3,570.00.

The gross amount is the amount that the client will later be charged, includ-
ing markups, fees, and commissions. It is calculated automatically from the 
commissionable net and the markup percentage. The billable amount can be 
changed to a higher (or lower) amount, as needed. 

Note:    To make this invoice unbillable, double click on the invoice line item 
and deselect the Billable checkbox . The billable amount will change to zero. 
The invoice’s cost amount will update the job task, but it will not have an 
amount to bill the client. If the job task is unbillable, the billable amount will 
be zero—and can’t be changed.

16  Enter the debit G/L number.

The debit G/L (i.e., dGL) is a job cost account. It is copied from the job task. 
Job costs are booked by default as costs, not unbilled inventory, when they 
are posted. This may be different from other systems you’ve used.  Clients & 
Profits accounts for costs by period, so this invoice’s costs can appear in the 
same period as the client billing.  

17  Click Save.

Once the invoice is saved, it can be proofed, changed, or deleted anytime 
before it is posted. The invoice doesn’t update vendors, jobs, or the General 
Ledger until posting. Posting creates journal entries and increases the 
vendor’s balance. Unposted invoices don’t appear on job, cost, or accounting  
reports.

The invoice’s balance due isn’t totaled until posting. Also, the initials of the 
person who added the invoice appear at the bottom of the window.

To proof an A/P invoice

Proofing lets you check your invoices for errors and oversights, then make 
the appropriate changes before posting makes them permanent (of course, 
there’s always unposting if an error is discovered later). There are several 
ways to proof your work:

■  Review the unposted invoices you’ve added: The proof list can display all 
of the invoices you’ve added, shows each invoice’s jobs, tasks, amounts, and 
cost G/L numbers. 

■  Review all unposted invoices: The proof list shows all unposted invoices, 
regardless of who entered them. A separate page prints for each user’s in-
voices, making the proof list easy to distribute amongst different accounting 
department members.

1  From the Accounts Payable window, choose File > Proof/Post.

The Post Accounts Payable window opens, prompting you to choose your 
proofing/posting options. The print proof list first option is always chosen by
default.
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To

Add job cost invoices

Proof A/P invoices

Post A/P invoices

Do this

Choose Accounting > Accounts 
Payable then click Add

Choose File > Post, select the 
print proof list first option, then 
click the Proof button

Choose File > Post, select the 
post AP# option, then click Post

Lesson Summary

For more info on

Finding A/P invoices

A/P and the G/L

Adding overhead 
invoices

Adding media accruals

Editing, deleting A/P 
invoices

Distributing job costs to 
many jobs, tasks

Credit invoices

Recurring payables

Vendor discounts

Proofing/posting

Unposting invoices 

Viewing an invoice’s 
payments

Viewing a cost’s billing 
information

Printing A/P reports

See Feature Guide
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2  Click the Proof button.

The proof list prints to the screen for quick and easy proofing. Each unposted 
invoice will show its debit and credit amounts and G/L account numbers. If 
the invoices on the proof list are correct, they can be posted immediately; 
otherwise, you’ll need to fix the errors on the invoices, proof the invoices 
again, then post them.

To post an A/P invoice

Posting is a methodical process that updates vendors, jobs and tasks, and the 
General Ledger. The process is the same whether you’re posting one invoice 
or many invoices. For job cost invoice, each cost amount is posted to a job 
task, increasing its cost total. The job task’s unbilled total increases by the 
billable, or gross, amount. A journal entry for the cost amount is created in 
the General Ledger, debiting a job cost account (or whatever account you 
choose). If the job ticket was closed, it is automatically reopened—getting 
the reopened job status.

1  From the Accounts Payable window, choose File > Proof/Post.

2  Select the Post AP#1029848 option to post the last-added invoice.

3  Click the Post button to post this invoice.
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Writing checks for job costs is similar to writing checks to vendors. But 
checks for job costs don’t pay outstanding A/P invoices. Otherwise, every-
thing you’ll enter about a check is the same for all checks—account number, 
check number, date, amount, accounting period, and a memo to describe the 
purchase.

A check can be written to anyone; they don’t have to be vendors, either. 
A single check can have dozens of job costs, using any combination of job 
numbers and tasks.  Any line item on a check can include a markup and a 
gross amount—which will be billed to clients. The markup is copied from the 
task to the check. These checks appear on job cost reports.

■  Writing checks for job costs saves you the step of entering the vendor’s 
invoice into Account Payable. If you pay job costs directly with checks, no 
invoice is necessary—be sure no one adds the invoice by mistake.

In this lesson you will learn how to:

■  Write a check to a supplier for job costs
■  Proof and post the check
■  Print checks

Estimated lesson time:  20 minutes

GETTING STARTED

The client wants to use illustrations drawn by a local artist who isn’t an es-
tablished vendor. The artist, Teri Smith, is beginning to free-lance so needs to 
be paid upon delivery. Since there will be no A/P invoice, we’ll cut an $1,800 
check when the artwork is delivered.

To write a supplier check for job costs

1  Choose Accounting > Checkbook.

2  Choose Edit > Write Check > Job Cost.

3  Press Tab to keep 101000.00, the main checking account’s G/L number.

The G/L account number determines from which bank account this check will 
be written. You can manage many bank accounts, writing checks and making 
deposits by entering a different G/L account number.

4  Press Tab to keep the next automatic check number.

Checks are numbered automatically based on the cash account’s G/L number. 
You can change the number by typing in a new number over the old. Chang-
ing the check number doesn’t affect the next check’s number—
it will be the next check number in sequence.

Lesson 9:  Writing Job Cost Checks

Tabbing past the cGL number displays the account’s current balance, based 
on checks and client payments posted to date. The balance changes only 
when checks are posted.

■  For better accountability, the check number entered on the check should 
match the preprinted number on the check stock.

The handwritten check option keeps the check from being printed.  It should 
be checked only for checks that shouldn’t be printed. It can be changed later, 
if needed.

5  Enter the check date as 11/2/04 then press the Tab key.

This is the date the check was added. It is entered as today’s date automati-
cally, but can be changed. The date appears on the printed check. It does not 
affect posting or the General Ledger (unlike the period). Cash reports can be 
printed by check date, showing all of the checks that were written for a range 
of dates. 

6  Choose 11 - November from the period pop-up menu.

The accounting period determines how this check will affect your finan-
cial statements. The current period is copied from Preferences, but can be 
changed. A check can be posted into any unlocked accounting period.   

7  Tab past the vendor number to skip it, then enter the payee name as 
Teri Smith then press Tab.

If Teri Smith was an established vendor, you could have typed in her vendor 
number (e.g., TS) to copy her name, address, and tax ID to this check. But in 
this example, Teri Smith is a onetime vendor so won’t be added to the vendor 
file. Because TS isn’t on file, you’ll need to add the payee name, mailing ad-
dress, and tax ID number manually.

■  If you’re unsure whether or not a vendor account exists, click into the ven-
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dor number field then choose Lookup > Vendors to open the vendors Lookup 
List. The lookup window lists the shop’s active vendors. You can sort vendors 
by name, number, or phone number by clicking on a column heading. Once 
you’ve found the right vendor, double-clicking copies the account number to 
the check.

8  Enter the check amount as $1,800.00 then press Tab.

This is the amount you’re paying for the job cost. When the check is posted, 
this amount will be applied to jobs and tasks (if applicable) and will debit a 
cost or expense G/L account.

9  Enter the check memo as 6 large illustrations, 4 small illustrations then 
press the Tab key.

The memo describes what is being purchased by this check. It appears on 
cash reports and G/L reports.

10  Enter the vendor’s payment address and tax ID (be sure to check the 
Include on year-end checkbox, too) as shown above. 

The tax ID (which in the case of free-lancers is usually their social security 
number) is used by the year-end 1099 reports. 

11  Enter the job number 02-RET-017 then press Tab.

The job and task are essential for accurate cost accounting. Tabbing past 
the job number verifies that the job number exists; if it isn’t correct, the job 
Lookup List opens listing open jobs. 

The check can be split between many different jobs, and therefore clients, 
as well as split between job costs and overhead expenses. Each line item of 
distribution can include a net cost, a markup, and a gross amount. This makes 
checkwriting for “direct disbursements” extremely flexible. 

12  Enter task as ART then press Tab.

Information from the job task, such as the markup and billable status, will be 
copied automatically to the check’s line item. Only tasks that exist on the job 
can be entered here. 

■  If you didn’t know (or weren’t sure) which task to use, leave the task field 
empty then press Tab. The Lookup Job Tasks window opens, listing the job’s 
tasks. Double-clicking on a task copies it to the check.

13  Enter the cost amount $1,800 then press Tab.

The net cost is the amount the agency will pay. It is what this work cost the 
shop, before markups, fees, or commissions. Since the payment for Teri Smith 
is only affecting one job, only one line item needs to be added to this check. 
So the full $1,800 is entered here as the cost amount.

14  Press Tab to keep the task’s standard 20% markup.

The markup is copied from the job task. Any markup percentage can be 
entered here, which will directly affect what the client will pay for this cost. 
Enter the markup as a number (i.e., 17.65, not .1765). The gross amount is 
calculated automatically as the net times the markup percentage as you 
press Tab. 

15  Press Tab to keep the $2,160 gross (i.e., billable) amount.

The gross amount is what the client will eventually pay on the job’s billing. It 
includes all markups, commissions, sales taxes, and fees. The gross amount 
can be changed to a higher (or lower) amount, depending on the “bill-ability” 
of this job cost.

■  Making costs unbillable: To make this check line item unbillable, enter the 
gross amount as zero. The invoice’s cost amount will update the job task, but 
it will not have an amount to bill the client. Also, if the job task is unbillable, 
the billable amount will be zero—and can’t be changed.
16  Press Tab to keep the task’s dGL, 502000.00, then press Tab.
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Writing Job Cost Checks (con’t)

The dGL (or “debit General Ledger”) number is a job cost/cost of sales ac-
count from your Chart of Accounts. It is copied from the job task, where it can 
be preset for each task. A different G/L account can be entered, overriding 
the task’s dGL, by simply replacing the account number. A debit journal entry 
will be created for the G/L account when the check is posted.

■  If you’re unsure whether or not the task’s dGL is correct, choose Lookup 
> Chart of Accounts to list your G/L accounts. Accounts can be sorted by 
number, account description, profit center, and class by clicking on a column 
heading. Once you’ve found the right account, double-click on it to copy the 
account number to the check.

17  Click Save to save this check.

.

Once the job cost check is saved, it can be proofed, changed, or deleted any-
time before it is posted. The check doesn’t update jobs or the General Ledger 
until posting. Posting creates journal entries. Job cost checks don’t affect the 
vendor balances, since they’re not paying off invoices. Unposted checks don’t 
appear on job, cost, or accounting reports.

To proof a check

Proofing lets you review your checks for errors and omissions, then make the 
appropriate changes before posting makes them permanent (of course, you 
can always unpost it later if you find an error). There are several ways to proof 
your work:

1  From the Checkbook window, choose File > Proof/Post.

The Post Checks window opens, prompting you to choose your proofing/
posting options. The print proof list first option is always chosen by defaul

.

2  Click the Proof button.

The proof list prints to the screen for quick and easy proofing. Each unposted 
check will show its debit and credit amounts and G/L account numbers.

To post a check

Posting is a methodical process that updates vendors, jobs and tasks, and 
the General Ledger. The process is the same whether you’re posting one 
check or many checks. For job cost check, each cost amount is posted to a 
job task, increasing its cost total. The job task’s unbilled total increases by 
the billable, or gross, amount. A journal entry for the cost amount is created 
in the General Ledger, debiting a job cost account (or whatever account you 
choose). If the job ticket was closed, it is automatically reopened—getting 
the reopened job status.

1  From the Checkbook window, choose File > Proof/Post.

2  Select the Post CK#10249 option to post the last-added check.

3  Click the Post button to post this check.

To print checks

Checks can be printed to any laser, inkjet, or dot matrix printer. Clients & 
Profits uses standard preprinted check forms available from Deluxe Business 
Forms. Your check stock should be preprinted with a check number. When 
a check is printed, the check number will be printed from Clients & Profits 
beneath the preprinted number. For better accountability, these numbers 
should match.

1  From the Checkbook window, click the Prin Checks button, or choose 
File > Print Check.
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To

Write job cost check

Proof & post checks

Print checks

Do this

Choose Accounting > Checkbook 
then choose Edit > Write Checks 
> Job Costs

Choose File > Post, select the 
print proof list first option, then 
click the Proof button

From the Checkbook window 
click Print

Lesson Summary

For more info on

Finding checks

Checks and the G/L

Handwritten checks

Writing checks for 
vendor payments

Auto-paying payables

Writing checks for 
overhead expenses

Writing checks for 
employee expense 
advances

Vendor credits

Editing, deleting checks

Setting check numbers

Proofing, posting, 
unposting checks 

Printing checks

Printing checkbook 
reports

See Feature Guide
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2  Enter a range of check numbers to print.

3  Click the Print button.
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A progress/final billing is a fast, easy way to invoice a job’s costs. It’s an ex-
press way to bill a job, without having to know—or type in—each job task. It’s 
fast because billing amounts are copied automatically from the job’s tasks. 
And it’s easy because all you need to enter is the job number.

You’ll probably use progress/final invoices most often, since most jobs are 
billed while in production or at completion (instead of, for example, when the 
job is started). When you add an invoice using the progress/final billing type, 
Clients & Profits looks at the job’s tasks. Every task on the job with 
an unbilled cost will appear as a separate line item on the invoice (which 
includes even tasks that have been partially billed before). The task’s unbilled 
amount becomes the invoice’s billing amount.  

■  Progress vs. final billing: There’s no distinction between a “progress” bill-
ing and a “final” billing. Both kinds of billing are treated the same way: both 
create an invoice using the job’s unbilled tasks. So use the progress/final 
option when you need to bill a job for costs, even if it isn’t finished.  

In this lesson you will learn how to:

■  add a progress billing for a job’s unbilled costs
■  print a Billing Preview
■  proof and post the progress billing
■  print the client’s invoice

Estimated lesson time:  30 minutes

GETTING STARTED

The shop’s agreement with the client allows for progress billing of unbilled 
costs at the end of each month. In this example, you’ll create a progress 
billing for the job’s costs to date, which include some creative time, a vendor 
buyout for photography, and free-lance illustration.

To add a progress billing

1  Choose Accounting > Billing/Accounts Receivable.

2  Choose Edit > Add New Invoice > Progress/Final Billing.

The Add Job Progress/Final Billing window opens, prompting you to enter 
the invoice’s details. The last-used job number is entered automatically as a 
shortcut (it assumes you’re going to bill the job you last reviewed).

3  Press the Tab key to keep the next invoice number.

Invoices are numbered automatically in sequence, based on a setting in Pref-
erences. The invoice number appears on all windows, reports, and forms. It 
can be manually entered by typing in your own invoice number—but it must 
be unique for each invoice. 

Lesson 10:  Billing a Job Ticket

Lesson 10: Billing a Job Ticket

4  Enter the job number as 02-RET-017 then press Tab.

As you tab past the job number field, Clients & Profits copies the job’s un-
billed tasks to the invoice. For each task you’ll see its task code, description, 
unbilled hours, unbilled amount, and credit (i.e., income) G/L number. Tasks 
without unbilled amounts are included, too (this lets you point out to the 
client the tasks that aren’t yet completed, for example). These tasks aren’t 
automatically saved with the invoice; to include these tasks, check the “X” 
checkbox.

5  Press the Tab key to keep the job’s client number.

The bill to client number is copied from the job ticket, but can be changed. 
This lets you bill a different client (such as an accounting department or the 
client’s parent company) for this job’s charges. 

6  Enter the invoice date, due date, and accounting period.

Invoice date appears on the printed invoice. It is used by the aging reports to 
calculate the age of unpaid invoices. The due date is the date on which pay-
ment is expected. It’s for internal cash-flow planning only; the client never 
sees it. The accounting period specifies which month in the General Ledger 
should be affected when an invoice is posted. 

7  Enter the  terms..

 The invoice’s payment terms are copied from the client account.  They ap-
pear on the printed invoice.  

8  Press Tab to keep the invoice’s default debit (i.e., A/R) account.

The debit G/L number, which is copied from Preferences, indicates which 
receivable account will be updated when the invoice is posted. Posting 
creates one journal entry that debits an Accounts Receivable account for the 
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invoice’s total amount, including sales tax.

9  Enter the invoice’s notes as Progress Billing - October 2002 then press Tab.

The work you’re billing can be fully explained in the invoice notes. These 
notes, which appear near the top of the printed invoice (above the billing 
amounts), can summarize what’s being billed on this invoice.

 

10  Press Tab to keep the bill costs at percentage of 100%

This percentage is used to calculate the invoice’s billing amounts. Any per-
centage of the job’s unbilled costs can be billed. Normally, 100% of the job’s 
unbilled costs are billed. To bill a portion of the job’s unbilled costs, enter 
the percentage then press Tab. The invoice’s billing amounts will change 
instantly, reflecting the new percentage. 

11  Mark the “X” checkbox on the tasks that should be included on this 
invoice.

Some or all of the job’s tasks can be included on a progress/final billing. This 
lets you bill only certain tasks on an invoice, saving the others for a future 
billing (it’s always up to you, since a job can be billed many times). 
To include the job’s change order amounts, select the include change orders 
option; the billing amount will reflect the task’s unbilled costs plus its 
change orders. The include unbilled POs/IOs option combines the task’s 
unbilled costs and unbilled commitments together in the billing amount. Use 
this option when you want to bill for the job’s actual, posted costs as well 
as leftover purchase or insertion orders. It lets you bill for what you expect 
the job’s final costs to be, before the vendor’s invoices actually arrive. When 
the POs are eventually invoiced by the vendor, you’ll have already billed for 

them. (The job’s unbilled totals will always show the correct balances). The 
roll up billing amounts by task lets you consolidate several tasks together 
into a single task; use it to show your client less detail than actually exists 
on the invoice. The show hours billed option copies each job task’s unbilled 
hours to the invoice. Use this option if your client requests to see billed hours 
for each task.

12 Enter the client’s charge number and PO.

 The client’s charge number and purchase order are copied from the job ticket 
or can be entered manually.

13   Click Save to save this progress billing.

When the invoice is saved, its billing amounts for each task are applied to 
the job’s costs one-by-one. The task’s oldest costs are billed first. If the task’s 
unbilled costs are billed completely, then their cost statuses will be changed 
to billed automatically.  Costs up to the billing amount will be marked as 
billed as well.  If a cost is only partially billed, the cost status changes to 
partial, the remaining costs will keep a status of unbilled. You can see how 
Clients & Profits allocated billings to costs by opening the invoice’s Billing 
Worksheet.

The invoice’s billing amounts can be changed anytime prior to posting the 
invoice. There are no restrictions to the amount billed on invoices; you can 
bill for less or more than the job’s costs if the invoice calls for it. The job’s 
work in progress is updated automatically.
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Billing a Job Ticket (con’t)

Lesson 10: Billing a Job Ticket

To print a billing preview

The Billing Preview shows what the invoice will look like to the client after it 
is posted and printed. Billing previews are usually printed after an invoice is 
saved, but before it is posted. They are typically distributed back to the job’s 
account executive, account supervisor, or production manager for double-
checking. Because the invoice isn’t posted, it can be easily and quickly 
changed if needed (once the invoice is posted, it generally isn’t changed).  

The Billing Preview looks exactly like the final invoice that the client will 
see, except that its heading reads as Billing Preview instead of Invoice. Only 
unposted invoices can be printed as Billing Previews.

1  From the Client Billing/Accounts Receivable window click on the   
Print Invoices button, or choose File > Print Invoices.

The Print Invoices window lets you select a batch of invoices selected by 
invoice number, one particular client, and a range of invoice dates. The last-
added invoice’s number is entered by default, but can be changed.

2  Enter the progress billing’s invoice number of 11129 in both the from 
number and to number fields.

Any invoice numbered within the range of numbers you enter will be printed 
(or reprinted, in some cases). Enter a client number to print only invoices 
added for one client; the option is useful when a client asks for a reprint of 
the month’s billings.

3  Choose Printer from the print to pop-up menu.

4  Click Print.

To proof an A/R invoice

Invoices should be proofed before they are posted. Proofing lets you check 
your invoices for errors, then make corrections. Proofing lets you avoid 
making time-consuming fixes to posted invoices. Proof lists are designed for 
accounting people, listing all unposted invoices in a journal-like format. Each 
invoice shows its line items, including billing amount and credit G/L number. 

If many invoices have been added, a separate page is printed for each user’s 
invoices, so proof lists are easy to distribute to the right people to check their 
own work. 

1  From the Accounts Receivable window, choose File > Proof/Post.

The Post Accounts Receivable window opens, prompting you to choose your 
proofing/posting options. The print proof list first option is always chosen by 
default.

2  Click the Proof button.

The proof list prints to the screen for quick and easy proofing. Each unposted 
invoice will show it’s debit and credit amounts and G/L account numbers.

To post an A/R invoice

Posting a client invoice updates job tickets, job tasks, the client account, and 
the General Ledger. When invoices are added they are unposted.  Unposted 
invoices can be easily changed, letting you edit billing amounts before the 
account balances are updated. Posting is a methodical process that updates 
clients, jobs and tasks, and the General Ledger. The process is the same 
whether you’re posting one invoice or many invoices.  

Unposted invoices don’t appear on job, billing, or financial reports. This offers 
users an opportunity to proof the work before posting. (Once an invoice is 
posted, the billing amounts, client account, and credit and debit accounts 
can’t be changed.)

1  From the Accounts Receivable window, choose File > Proof/Post.

2  Select the Post AR#11128 option to post the last-added invoice.

3  Click the Post button to post this check.

To print a client invoice

Client invoices can be printed any time after they are posted. Invoices can be 
printed individually, or in batches for a range of invoice numbers. A batch of 
invoices can also be printed for the same client and a range of invoice dates 
(this option lets you print the month’s invoices for one client quickly and 



41Lesson 10: Billing a Job Ticket

To

Add a progress billing for 
a job’s unbilled costs

Print a billing preview

Proof, post an A/R 
invoice

Print a posted invoice

Do this

From the Client Billing/AR 
window choose Edit > Add New 
Invoice > Progress/Final Billing

From the Client Billing/A/R win-
dow, click the Print button

From the Client Billing/A/R 
window choose File > Post

From the Client Billing/A/R win-
dow, click the Print button

Lesson Summary

For more info on

Billing Hot Sheets

Finding invoices

Automatic job billing

Estimate billing

Multi-job billing

Media billing

Retainers

Editing invoices, billing 
amounts

Invoice options

Billing worksheet

Posting invoices

Printing invoices

Client payments
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easily).

Invoices are designed to print on your letterhead. The invoice margins are 
customizable, based on settings in Preferences. As an option, a job cost 
report can be printed showing costs billed on these invoices. This invoice 
detail report can be used to back up the billing amounts on invoices, if you 
bill strictly based on costs. If you bill for more than your costs, don’t print this 
report—your client will wonder why you’re overbilling them.

1  From the Accounts Receivable window, click on the Print Invoices but-
ton, or choose File > Print Invoices.

The Print Invoices window lets you select a batch of invoices selected by 
invoice number (e.g., 6006 - 6015), one particular client, and a range of 
invoice dates. The currently display invoice’s number is entered by default, 
but can be changed.

2  Enter a range of invoice numbers and an optional client number.

Any invoice numbered within the range of numbers you enter will be printed 
(or reprinted, in some cases). Enter a client number to print only invoices 
added for one client; the option is useful when a client asks for a reprint of 
the month’s billings.

3  Enter an optional range of invoice dates and options.

The currently displayed invoice’s date is entered by default. Use this option 
only when you need to print a set of invoices added on the same day or 
within the same time period. Use the print invoice detail report option to 
include a copy of the job cost report with each invoice. Since job costs and 
billing amounts are linked, your clients can easily see the costs billed specifi-
cally on an invoice. The Invoice Detail Report shows gross amounts only, so 
clients won’t actually see what the agency paid for the job’s costs.

Since each invoice can contain up to five distribution names, up to five 
copies of an invoice can be printed automatically. Since laser printers don’t 
handle multipart forms, Clients & Profits prints the distribution name (e.g., 
Acct Exec, Client, Job Jacket, etc.) at the bottom of each invoice. The print 
distribution copies option should be unchecked when printing invoices on 
multipart forms to high-speed dot-matrix printers.

4  Click Print.
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Tutorial Quiz

Tutorial Quiz

Lesson 1 / Opening a new job ticket

1.  Where do you go to add a new job ticket?

a.  Choose Time Card from the My menu
b.  Choose Job Tickets from the Production menu
c.  Honolulu, Hawaii
d.  Choose Task Table from the Setup menu

2.  What’s the first step in adding a new job ticket?

a.  Entering the job’s start date
b.  Deciding how much to charge
c.  Entering the client for whom the job ticket is being opened
d.  To the left

3.  What information is required to save a new job ticket?

a.  Due date
b.  Client number
c.  Job name
d.  Project name

4.  When adding a new job, why is tabbing from field to field so important?

a.  It’s how Clients & Profits checks for errors like missing or 
     invalid data
b.  It’s how Clients & Profits looks up data from other parts of your      data-
base, like client names 
c.  It’s how Clients & Profits helps you when you’re unsure of what to enter 
e.  All of the above

5.  How do you know what job number to use on a new job ticket?

a.  Because I’ve looked it up in my manual job log
b.  I remembered the last job number I added and used the next one
c.  Because Clients & Profits numbered it automatically based on my job 
numbering preferences
d.  It’s my luckiest lottery number

6.  Why would a staff, client, or task billing rate setting be selected for a new 
job ticket?  

a.  So that all of the job’s hours would be marked as unbillable
b.  So that certain staff members can’t enter time for this job
c.  So that the correct billing rate is always applied regardless of who actually 
does the work
d.  All of the above

7.  How do you ensure that other staffers see the new job 
     you’ve just added?

a.  Invite them to your office to see it
b.  Fax them a copy of the printed job ticket
c.  Make it really big
d.  Be sure to click the Save button in the Add New Job window

BONUS:   What happens if you tab out of a blank field that requires informa-
tion, such as the client number?

a.  Nothing
b.  The Add Job Ticket window closes and the job isn’t saved
c.  Your co-workers will talk about you
d.  A lookup list window opens, prompting you to select a value (such as a 
client name) from the list

Lesson 2 / Adding tasks to the job ticket

1.  How were tasks added to a new job ticket without actually entering them?

a.  The tasks were part of the job’s job type/spec sheet, and are added auto-
matically
b.  All tasks are the Task Table are always added to new jobs, 
     aren’t they?
c.  The tasks from the previous job ticket were copied to the 
     new one
d.  Clients & Profits is really, really smart, so just knew what tasks 
     I wanted

2.  How many tasks can be added later to a new job ticket?

a.  Only one
b.  None, since tasks can only be added before the new job is saved
c.  They can’t be added later, can they?
d.  There’s no limit, and tasks can be added any time

3.  How are tasks added to a job in the Job Ticket window?

a.  Double-click on an existing job task then enter a new task code
b.  Add the task to the job’s job type/spec sheet
c.  Click the Add Tasks button or choose Edit > Add New Job Tasks
d.  Choose Setup > Task Table

4.  If you’re adding tasks and don’t know a certain task code, what do you do?

a.  Drive around and don’t ask for help
b.  Close the Add New Tasks window then choose Setup > Task Table
c.  Press Tab from the task code field to open the Task Table 
     lookup list 
d.  Try entering different task code combinations until you find the right one

BONUS:  What information can’t be changed on a job task?
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a.  Description
b.  Sales tax
c.  Task code 
d.  Roll-up task

Lesson 3 / Estimating

1.  When can an estimate be entered for a new job ticket?

a.  Anytime after the job is saved and has job tasks
b.  Before the job ticket has been added
c.  Only after the client has approved the job’s creative brief
d.  All of the above

2.  How many estimates can the job ticket have?

a.  One for each job task
b.  It depends on the client
c.  It depends on the job type/spec sheet
d.  Only one but with up to three different amounts, plus an unlimited number 
of revisions

3.  Why would someone use the estimate worksheet?

a.  What’s an estimate worksheet?
b.  It copies estimate amounts from previous jobs
c.  To show the client how the estimate amounts were determined
d.  To calculate an estimate amount based on a task’s labor hours,      billing 
rates, costs, expenses, and markup

4.  How many different estimate amounts can be entered for each job task?

a.  One
b.  Three
c.  Five
d.  Unlimited

5.  What is a contingency?

a.  It is a certain amount that you’re including on the estimate to cover cost 
overruns
b.  It’s a special job task for handling service fees
c.  It’s an emergency escape plan when a client is angry
d.  It’s a revised estimate

6.  Are estimate revisions saved?

a.  No, they are lost forever
b.  Yes, but only for two days so make up your mind quickly
c.  Yes, any numbered revision can be recalled and printed at any time
d.  Yes, but only if they’re approved by the system manager

7.  Can a prior revision be made the current estimate?

a.  No
b.  Yes, and it replaces the last-entered estimate amounts on 
     the job ticket
c.  Yes, but only if the job has an “unapproved” status
d.  Yes, but only if the estimate hasn’t been printed

BONUS:  What happens when the “final” estimate is chosen?

a.  The estimate amounts you selected become the official estimate     
     for the job ticket, appearing in the Job Ticket window, on job summaries, 
and on other job reports  
b.  The estimate can finally be printed
c.  The estimate can no longer be modified
d.  The job ticket is now released for production and traffic

Lesson 4 / Job Scheduling

1.  When can the job schedule be entered?

a.  Anytime after the job is saved and has job tasks
b.  Not until the estimate has been entered
c.  Once the job has been approved by the client
d.  All of the above

2.  What is a ballpark schedule?

a.  A job schedule based on previous jobs of this type
b.  A best-guess schedule based on the job’s start or due date and tasks’ typi-
cal lead times and sort order
c.  A special schedule created for clients who have season tickets to ball 
games
d.  A schedule that includes a company party with hot dogs and beer

3.  The task’s resource can be a:

a.  Staff member
b.  Freelance contractor
c.  Vendor
d.  All of the above

4.  Are start dates and due dates required on every job task?

a.  Yes
b.  No, but those job tasks won’t appear on job schedule reports, work to do 
reports, and the Weekly Task Planner
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5.  Why is the pop-up calendar useful when scheduling 
     job tasks?

a.  It shows other job tasks that are due on a certain date
b.  It lets you drag a date from the calendar onto the job schedule,      saving 
time
c.  It allows you to view current, previous, and upcoming months
d.  All of the above

6.  The task’s optional production specifications appear on 
     which reports?

a.  Staff work to do reports and job schedules
b.  The job’s estimate

BONUS:  What happens when the “final” schedule is chosen?

a.  The start dates and due dates entered become the official dates for the job 
ticket, appearing everywhere on job reports  
b.  The job schedule can finally be printed
c.  The job ticket is now released for production and traffic
d.  There is no “final” schedule
 

Lesson 5 / Traffic

1.   Why are status codes so important?

a.  They categorize jobs based on their progress from start to finish
b.  They simplify production and traffic reports by only showing open jobs 
selected by status
c.  They let the production department and accounting department print their 
own special job lists
d.  All of the above

2.  How often should the Daily Job Status Report be printed?

a.  Every week
b.  Only when jobs are running behind
c.  Every morning
d.  Only when account executives ask for them

3.  What kind of status code does a new job get?

a.  None. A new job doesn’t get a status code until its estimate 
     is entered
b.  None. A new job doesn’t get a status code until the client approves it
c.  None. A new job doesn’t get a status code until the production      manag-
er ok’s the work
d.  The default “new” status that’s set up in your status Preferences

4.  Why use billing status?

a.  Accounting people use it to track jobs from a financial 
     point-of-view
b.  It can show account executives which jobs are ready for 
     billing review
c.  Production managers can use it to indicate which jobs are ready for 
progress billing
d.  All of the above

5.  What are milestones?

a.  Key dates for a job’s phases, such as creative meetings, client      approv-
als, and press checks
b.  Production steps performed only by freelancers
c.  Any step that requires a progress billing
d.  All of the above

6.  Milestones are identical for all jobs with the same:

a.  Project
b.  Job type/spec sheet
c.  Client
d.  Production status

7.  Traffic assignments are used to:

a.  Schedule the job’s start dates and due dates
b.  Balance the work load by leveling the job’s available resources
c.  Show the creative and production people most responsible for      complet-
ing the job
d.  Assign homework for tardy creatives  

BONUS.  Who has the ability to update a job’s status code when it changes?

a.  The Production Manager
b.  Creatives
c.  Account service
d.  All of the above

Lesson 6 / Tracking Time

1.  What’s the difference between time cards and time sheets?

a.  Time cards have a timer that tracks your hours while you 
     work on other programs 
b.  A week’s worth of hours for a staff member can be entered 
     at one time
c.  One person can enter time for many different staff members using time 
sheets
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d.  All of the above

2.  True or false: A job and task are required for every time entry.

a.  True
b.  False

3.  If you’re an accounting clerk entering the staff members’ hours from paper 
time slips, you’d use:

a.  Time cards
b.  Time sheets

4.  If you’re a copywriter who works all day on a computer, it’s easier to track 
your hours using:

a.  The online time card in Clients & Profits
b.  Post-its
c.  The back of your hand
d.  Another program, like FileMake or Excel, then import the hours into 
Clients & Profits

5.  Unbillable time is entered into Clients & Profits just like billable time

a.  True
b.  False

6.  Staff hours from time cards and time sheets are used for:

a.  Staff utilization reports that compare billable hours vs. 
     total hours
b.  Staff realization reports that analyze billed hours vs. total hours
c.  Productivity reports that show total hours spent for clients, tasks, etc.
d.  All of the above

7.  The description on a time entry is used to:

a.  Explain why your time card is so late and why you’re sorry
b.  Waste valuable creative time with endless busy-work
c.  Send a cute holiday message to the client
d.  Document the work performed for a particular job and task

BONUS:  If overtime hours are entered onto a time card or time sheet

a.  The staff member’s special overtime billing rate is charged 
     to the client
b.  The staff member is paid more on their next paycheck
c.  The staffer’s supervisor is notified automatically via e-mail
d.  It is immediately ignored, since the client won’t pay 
     overtime rates

Lesson 7 / Writing Purchase Orders

1.  Are purchase orders required by Clients & Profits?

a.  Yes
b.  No

2.  The purpose of a purchase order in Clients & Profits is to:
  
a.  Provide vendors with a written verification of the goods or services being 
ordered
b.  Track the cost of the commitments being made on the 
     client’s behalf
c.  Record the order’s gross amount so that the purchase isn’t overlooked at 
billing time
d.  All of the above

3.  Purchase or insertion orders should always be added for:
  
a.  Production work ordered from outside vendors
b.  Creative work ordered from freelance contractors
c.  Media buys placed with TV stations, radio stations, 
     newspapers, and magazines 
d.  All of the above

4.  The markup is used to:
  
a.  Calculate the gross amount of the purchase order, which is what the client 
will eventually pay
b.  Estimate how much the purchase order will cost the agency
c.  Figure out how much of a discount we can weasel out 
     of the vendor
d.  Get us a better deal of future orders from the same vendor

5.  For accurate job costing, each line item on a purchase order must include 
a job and task

a.  True
b.  False

6.  If a user sees the “you can’t add purchase orders over...” message, it 
means:

a.  The user is trying to buy something they can’t afford
b.  The user doesn’t have authorization to place this large 
     of an order
c.  The user shouldn’t be adding purchase orders
d.  The job ticket the user entered on the PO is over-budget
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8.  How many times can a purchase order be revised and reprinted?

a.  None - it must be deleted then reentered
b.  Once
c.  Many times, but only with approved change orders
d.  Any number of times (and each revision is numbered 
     automatically, too)

BONUS:  Purchase orders are automatically reconciled when:
  
a.  The client is billed for the job’s unbilled costs
b.  The job’s billing status changes to “ready to bill”
c.  The vendor’s invoice in Accounts Payable is posted
d.  The job is finally closed

Lesson 8 / Job Costing for Vendor A/P Invoices

1.  Invoices can be added into Accounts Payable for:

a.  Vendor job costs
b.  Overhead expenses
c.  Bills from freelancers
d.  All of the above

2.  A job cost invoice will be reconciled with purchase orders if:

a.  The purchase order number is entered onto each invoice line item, linking 
the PO and the A/P invoice
b.  If the vendor has an unpaid account balance
c.  If the job hasn’t been closed
d.  The client hasn’t yet been billed for the purchase order

3.  The invoice date is entered from:

a.  Today’s date
b.  The date you’re planning on paying the invoice
c.  The date the invoice was posted
d.  The date printed on the vendor’s invoice

4.  The invoice’s payment terms determine:

a.  When the invoice must be paid to earn an early-payment discount from 
the vendor
b.  When the invoice is past-due
c.  When you’re scheduling the invoice for payment
d.  All of the above

5.  The invoice’s amount due is:

a.  The amount the shop is paying the vendor, including shipping, sales tax, 
and other charges.
b.  The amount you will bill to your clients, including markups 
     and commissions

6.  What credit G/L (or “cGL”) account is credited when the vendor’s A/P 
invoice is posted?

a.  Job Costs
b.  Expenses
c.  Accounts Payable
d.  Account Receivable

7.  A job cost invoice can be distributed to how many jobs 
     and tasks?

a.  One
b.  Two
c.  Ten
d.  As many as necessary to accurately allocate the invoice’s job costs to the 
right clients

8.  The gross amount is:

a.  The amount of the discount being offered by the vendor
b.  The billable amount that will be charged to the client, which includes 
markups and commissions
c.  The amount of sales tax charged by the vendor
d.  A really excessive cost that’s going to sicken the client

9.  Proofing invoices before they are posted lets you:

a.  Check for errors, then fix them before jobs, vendors, and the G/L  are 
updated
b.  Blame someone else for accounting problems
c.  Blame Clients & Profits for accounting problems
d.  Blame your CPA for accounting problems

BONUS:  What happens when a vendor A/P invoice is posted:

a.  The vendor’s account balance increases
b.  The invoice’s cost amounts update job tasks, increasing it’s cost and 
unbilled amounts
c.  Journal entries are created in the G/L and financial statements are 
updated
d.  The vendor’s purchase order, if entered, is reconciled with the 
     A/P invoice.
e.  If the job were closed, it is automatically reopened.
f.  All of the above

Tutorial Quiz (con’t)

Tutorial Quiz



47

Lesson 9 / Writing Job Cost Checks

1.  Job cost checks can be written to:

a.  Vendors
b.  Freelancers
c.  One-time suppliers
d.  All of the above

2.  If you write a check for job costs, do you still need to enter the vendor’s 
invoice?

a.  No, because the vendor won’t have a balance because they’ve      already 
been paid 
b.  No, because the job task will have already been updated when the check 
was posted
c.  No, because the job cost check will already have debited the G/L for the 
cost amount 
d.  All of the above

3.  The check date shows:

a.  When the check was written
b.  When the check will be posted
d.  The date printed on the vendor’s invoice
e.  When the check will be cashed

4.  The check’s accounting period will determine:

a.  Which month’s financial statements will be affected when this check is 
posted
b.  When the check will be cashed by the vendor
c.  When the job was opened
d.  When the check hopefully won’t bounce

5.  The check’s amount is:

a.  The amount the shop is paying the vendor for the work, including      ship-
ping, sales tax, and other charges.
b.  The amount you will bill to your clients, including markups and       com-
missions

6.  What G/L account (i.e., “dGL”) is debited when the job cost check is 
posted?

a.  Accounts Payable
b.  Retained Earnings
c.  Job Costs
d.  Cash

7.  A job cost check can be distributed to how many jobs 
     and tasks?

a.  One
b.  Two
c.  Ten
d.  As many as necessary to accurately allocate the job costs to 
     the right clients

8.  The cost amount is:

a.  The amount of the discount being offered by the vendor
b.  The vendor’s commission to the shop
c.  The net amount the shop is paying for the goods or services,  before 
markups and commissions
d.  The gross profit earned on this job cost

BONUS:  A job cost check can reconcile purchase orders:

a.  True
b.  False
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Lesson 10 / Billing a Job Ticket

1.  A progress/final billing lets you easily bill a job’s:

a.  Unbilled costs
b.  Unbilled purchase orders
c.  Unbilled hours
d.  All of the above

2.  True or false: There’s a huge difference between a “progress” and a “final” 
invoice

a.  True
b.  False

3.  When a progress/final invoice is added, its billing amounts are copied 
from:

a.  The job’s tasks and their unbilled costs
b.  The client’s unbilled time, buyouts, and out-of-pocket expenses
c.  The client’s unbilled purchase orders
d.  The client’s unbilled costs less any outstanding retainers

4.  True of false: A progress/final billing can contain 
     multiple jobs:

a.  True
b.  False

5.  How are the invoice’s notes entered onto a progress/final billing?

a.  They’re typed in by the person adding the invoice
b.  They’re copied from the job’s specs
c.  They’re copied from the job’s estimate
d.  They’re copied from the client account

6.  Selected job tasks can be excluded from the progress/final invoice by:

a.  Removing the job task from the job ticket, then adding it back again after 
the invoice is posted
b.  Making the job task non-taxable
c.  Unchecking the “X” checkbox in the Add Job Progress/Billing Invoice 
window’s list of job tasks
d.  Rescheduling the job task’s due date

7.  What G/L (i.e., “cGL”) account is credited when the progress/final invoice 
is posted?

a.  Job Costs
b.  Income (i.e., Sales)
c.  Accounts Payable

d.  Account Receivable

8.  The amounts on an A/R invoice can be changed anytime prior to when:

a.  The invoice is printed
b.  The invoice is proofed
c.  The Billing Preview is printed then distributed to the job’s AE for final 
approval
d.  The invoice is posted

9.  The gross amount is:

a.  The amount of the discount being offered by the vendor
b.  The billable amount that will be charged to the client, which includes 
markups and commissions
c.  The amount of sales tax charged by the vendor
d.  A really excessive cost that’s going to sicken the client

10.  The Billing Preview looks exactly like the printed invoice that the client 
will pay, except:

a.  It’s printed using invisible ink
b.  Its billing amounts are based on wishful thinking and not cold, cruel 
reality
c.  The heading reads as “Billing Preview” instead of “Invoice” so that an 
unposted invoice isn’t mailed by mistake
d.  All of the above

BONUS:  What happens when a client’s A/R invoice is posted?

a.  The client’s account balance increases
b.  The invoice’s billing amounts update job tasks, decreasing unbilled bal-
ance
c.  Journal entries are created in the G/L and financial statements are 
updated
d.  The job’s billing status changes to a default “billed” status that’s set in 
Preferences.
e.  All of the above
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Answers

Lesson 1:  1) b 2) c 3) b 4) e 5) c 6)c 7) d  Bonus) d  

Lesson 2:  1) a 2) d 3) c 4) c  Bonus) c

Lesson 3:  1) a 2) d 3) d 4) b 5) a 6) c 7) b  Bonus) a

Lesson 4:  1) a 2) b 3) d 4) b 5) d 6) a  Bonus) d

Lesson 5:  1) d 2) c 3) d 4) d 5) a 6) b 7) c  Bonus) d

Lesson 6:  1) d 2) a 3) b 4) a 5) a 6) d 7) d  Bonus) a

Lesson 7:  1) b 2) d 3) d 4) a 5) a 6) b 7) a 8) d  Bonus) c

Lesson 8:  1) d 2) a 3) d 4) d 5) a 6) c 7) d 8) b 9) a  Bonus) f

Lesson 9:  1) d 2) d 3) a 4) a 5) a 6) c 7) d 8) c  Bonus) b 

Lesson 10:  1) d 2) b 3) a 4) b 5) a 6) c 7) b 8) d 9) b 10) c  Bonus) e


